107 issues found

0

Votes
Released
Following this reallusion tutorial
https://www.youtube.com/watch?v=2cFILXWppMM&index=23&list=PLNV5zSFadPdmE_qSPdOuQLkOFrfgVIGAf
Setup stage with a...More
  •  0
  •  5345
Bug
Submitted by halfordmarc

0

Votes
Not Reproducible
Neither the button at the bottom left of the layer manager nor the menu option in the Edit menu seem to launch anything. I'm trying to get to Photoshop, to alter body parts.
Absolutely nothing happens, as far as I can tell....More
  •  1
  •  2913
Bug
Submitted by info_53

0

Votes
Released
I'm adding regular G2+ eyes on the composer to my G3 character. They appear, but when I'm back on the stage mode, the right eye pupil just disappears !...More
  •  4
  •  13546
Bug
Submitted by slavoisard

0

Votes
Assigned
Attempting to delete frames from a project causes the CPU usage to spike over 100%.
Causing the application to hang, and be completely unresponsive. This condition occurs
for 30+ minutes until being killed manually through terminal....More
  •  2
  •  1962
Bug
Submitted by rpitman19

0

Votes
Released
Scene will not highlighted (group together) using Scene Manager only. You have to drag highlight around scene to highlighted (group together) it so you can zoom in or out frame scene in safe zone.
This tracker is broken and will not let us upload pictures or files. Has been this way a week...More
  •  2
  •  2186
Bug
Submitted by lesdodds

0

Votes
Released
For Action Menu/Vogue ... s_Male
When I try to load Animation/Action Menu/G3/Vogue ... s_Male onto a G3 Character, I get a pop-up saying:
Load motion failed for G3 Character....More
  •  0
  •  2280
Bug
Submitted by hufos

0

Votes
Released
Greetings,
I have checked my character and I am having problems with eyes of Buddy Characters that were imported using the Buddy Template.
The Characters shoe up fine in CTA2 but in CTA3 either their Pupil is missing or it's not aligned with the right angle. My characters is listed in both...More
  •  0
  •  5375
Bug
Submitted by toonsunlimited

0

Votes
Released
Whenever I try to export my animation to MP4 format the software hangs on frame 35....More
  •  1
  •  2273
Bug
Submitted by h_habash

0

Votes
Released
win 7 64 bit nvidia 770 gt 4GBvram/4GBram i updated windows 7 / nvidia drivers.. cleaned the system installed / uninstalled several times / ran the CTA3 "hotfix" file in the bin64 CTA3 bin64 file all media crashes CTA3 when trying to import in. i right clicked the icon "troubledshoot" got...More
  •  1
  •  3103
Bug
Submitted by SpiderTec
1 ... 3456789 10 11