1055 issues found

0

Votes
Released
Wenn ich CC3 mit bestehender Internetverbindung starte, wird das SkinGen Plug-in angezeigt und die Premium Funktionen (z.B.eigene Texturen laden) sind verfügbar.
Trennen ich die Internetverbindung bei geöffnetem Programm, kann ich die Premium Funktion weiter nutzen.
Habe ich aber die Internetverbindung...More
  •  0
  •  835
Submitted by w7media

0

Votes
Released
Steps to reproduce:
1. Import a face with Headshot (Pro Mode).
2. Observe that the skin on the neck is correct....More
  •  0
  •  795
Submitted by avalonsutra

1

Votes
Not Reproducible
Hello,
When I open CC3 to the Default Project, the character's skin is shaded with dashed grey lines. This shading resolves when I zoom in close enough.
I have no idea how to correct this and so have no attempts to report....More
  •  3
  •  441
Bug
Submitted by ultimativity

1

Votes
Not Reproducible
I converted one of my old CC3 avatars to CC3+ Saved project on my storage drive. Reopened later to revise the skin but when I opened the project again in CC the clothing was scrambled. I've noticed it only seems to happen if I save the project BEFORE I send it to iClone for animation. And...More
  •  4
  •  483
Submitted by godutch58

0

Votes
Not a Bug
When I import a cc3 character into unreal, the bones have their positions all messed up. As you can see from the pic. I have been using the default export profiles with mesh only.
I had to bring the model into Modo after exporting out of cc3 with the maya template and then bring it into ue4...More
  •  2
  •  516
Submitted by RowdyWabbid

0

Votes
Released
Tried to apply a decal to both an existing character (upgraded to CC3+) as well as the new CC3+ base character, and on a Tshirt, Scrub Shirt, and Long Sleeved Shirt. None of these worked.
I very urgently need to complete this work! Is there any way that adding the SkinGen plugin will also activate...More
  •  0
  •  794
Bug
Submitted by michael.pickering

0

Votes
Not Reproducible
01/08/20
Since the latest update both Iclone and CC3 suffer from the display port constantly freezing for a second or two during pan rotate zoom actions. Rolling both Iclone and CC3 back cures the problem.
I have the latest drivers and updates for my system...More
  •  2
  •  449
Bug
Submitted by blindman

0

Votes
Released
It used to be for the CC3 base characters that you can send non-T poses to Zbrush via GoZ. Now that option disappeared, and it seems to be only a thing CC3+ characters can do. I don't see why you removed the option for non-converted characters. Especially since there's no easy way to batch...More
  •  1
  •  878
Submitted by davidmaximo

0

Votes
Released
Dispite being told that version 1.1 of smart gallery would run in offline mode. It still doesnt
It doesnt matter whether I select offline mode or untick the plugin or both when CC3 starts it enables the plugin then enables the online mode and connects to realussions remote servers.
I know...More
  •  2
  •  765
Submitted by blindman

0

Votes
Assigned
Since the update to 3.3 when ever a slider is operated under the modify panel, it necessary to have to press the X key to return focus. Prior to the update sliders could be manipulated without the rotational/pan/zoom controls losing focus and constantly needing reselecting....More
  •  0
  •  425
Bug
Submitted by blindman