Votes
0
Product:
Character Creator 3
Version:
3.3
Status:
Fix In Review
Issue 7142
Missing Smart Gallery
Hello,
I'm a fairly new user to Character Creator, so apologies if there is an obvious answer, but my smart gallery has failed to appear after I've reinstalled Character Creator.

I decided to install CC on my desktop (Win10) and installed the updated version 3.3 instead of the 3.0 which I had originally purchased. Then I went to install some of the content packs I had purchased and I kept getting errors that they couldn't be extracted, so I assumed this was some problem with installing older content on the newer version of CC. So I uninstalled everything and started fresh. It seems like the reinstall went fine, however despite reinstalling Smart Gallery, it does not appear anywhere so I can't find my content packs to install them.

When I go to plugins and try to browse files, I get an error message which you see in the attached screen shot. I'm not sure what's going on, but if you could offer any suggestions, I'd appreciate your help!

Thanks so much,
-Cliff
OS: Windows 10
Attachment:
  • cc.JPG
  •  6
  •  1260
Submitted bycliffnhansen42
1 2
COMMENTS (6)
cliffnhansen42
It worked! You're my hero, Tina! Thanks for all your help!
-Cliff
Feedback Tracker Admin
Glad that helped=)
cliffnhansen42
Private Comment
cliffnhansen42
Maybe I spoke too soon. The Smart Gallery opens fine and I am able to drag some items from it to my mesh. I was able to install one of my morph packs, but when I try to install Realistic Skin and Human Anatomy it fails. I got an error message about a decryption problem which I am including in this file message. I have a really bad internet connection, so it spends about an hour or two to download it and then when it's finally complete it won't install. Because of your previous help I'm able to finally use the software which is great, and I have full confidence you'll be able to help me again. Thanks!
-cliff
Attachment:
  • decryption.JPG
Feedback Tracker Admin
Private Comment
cliffnhansen42
Private Comment
Feedback Tracker Admin
Hi Cliff

Is this Smart Gallery problem solved?
It'll be appreciated to let me know the situation!

Thank you
Tina
Feedback Tracker Admin
Private Comment
Feedback Tracker Admin
Private Comment
cliffnhansen42
Tina,
Thanks for your kind response. I updated everything but it's smart gallery is still missing. I saw in one forum where a person was having a similar problem and tried Shift+f4 but that doesn't work for me either. I really want to get all the packs I paid for working! Any new thoughts?
-Cliff
1 2