133 issues found

0

Votes
Not a Bug
Nose detatches when moving in scene away from zero point. This is the same no matter if my own character or a reallusion character.
Video:
https://youtu.be/OOHX-e8ST1s...More
  •  1
  •  403
Bug
Submitted by boxels

0

Votes
Not Reproducible
Anytime I am working with any custom character, and I'm working on the 360 head, this happens now at least once a day when trying to modify the head of any of my customer characters.
It's at random, but always in 360 head creator while trying to move a head sprite....More
  •  7
  •  774
Submitted by boxels

0

Votes
Not a Bug
I am using a Cartoon Animator v4.51 Pipeline Trial.
I cannot find the command of the Sprite editor.
I am in trouble, because I cannot do a addition of new sprite and loading it....More
  •  1
  •  388
Submitted by kazuaki_321

0

Votes
Not Reproducible
To replicate the bug:
Step 1: In the backstage for any character, Add any accessory. (eg a flower onto fronthair, not head).
Step 2: Exit back to Stage Mode....More
  •  1
  •  397
Submitted by Tarampa Studios

0

Votes
Assigned
I like to start or stop the animation by pressing keys on my laptop, instead of using my mouse. Sometimes it works, sometimes it doesn't. You cannot rely on it. I have to restart the program regularly to make it work.
Overall, the timeline is a bit buggy, in my opinion. When you click on some...More
  •  0
  •  379
Submitted by fonsstam

0

Votes
Active
Cartoon Animator refuses to install in virtual environments. Immediately upon attempted install, there is a dialog box saying that virtual environment installation is not supported, and then the installer just exits.
Virtual environments (both virtual machines, virtualized application installs...More
  •  0
  •  442
Bug
Submitted by arnieb.15.protect

0

Votes
Assigned
Hello,
In Cartoon Animator 4, if you open the character file that I set in Photoshop in composer mode and switch to Photoshop again, if you save the pictures in the NSFace layer in the left and/or right in the RL_TalkingHead layer, the program closes. Thankfully, the files I was working on...More
  •  5
  •  509
Bug
Submitted by ottomark

0

Votes
Not Reproducible
Cannot retrieve the Content manager either from the menu or with F4.
Have re-booted several times. Still won't appear....More
  •  4
  •  499
Submitted by russellearlsmith

0

Votes
Released
When attempting to install the product on macOS Monterey it fails to install with NO real reason just that:
"An error occurred in a program run by this package, which may cause the installation to fail. Please contact the software manufacturer for assistance"
I cam to this error as all my...More
  •  0
  •  451
Bug
Submitted by mongoose666

0

Votes
Assigned
Hi,
When I close CTA, often an Application Error shows up as the pic attached. What does this mean?
Thank you,...More
  •  2
  •  310
Submitted by jedi.peace
12 3 456789 ... 14