165 issues found

0

Votes
Active
I need some help to find a Tutorial .
I Exported the Iclone Horse and used Bones in a one of my Animal creations.
But somehow when I try to configure it in 3dXchange , I can't seem to get the bone config correct so that Animation Motions WORK....More
  •  0
  •  4
Submitted by guyoo

0

Votes
Active
Why I export animation ONLY with 'not include mesh' option,but there is still a lot of empty nodes
(U can see the picture)
I expect the animation FBX Olny include bones and animation...More
  •  1
  •  31
Submitted by dluo

0

Votes
Active
I need to export and import model in cc3(3.4 version) and this is why.(For u3d)
when i export model with 'mouth open as morph'(its been 'game base'),the rootbone name is 'root'.
but when i export animation only from iclone7 by 3dxchange,the rootbone name changes into 'CC_Base_BoneRoot'...More
  •  1
  •  10
Submitted by dluo

0

Votes
Active
Hello.
I am having problems making the lips sync look real when I use the BMP and FV Visemes.
The shapes do not look real and so I thought I would edit my Character in Iclone 3DXChange 7.8 Pipeline....More
  •  1
  •  19
Submitted by subongo

0

Votes
Active
each time i try to set an expression it crashes
wasnt like this in previous version
also that happens when i try to add morphs on a part of the body...More
  •  0
  •  17
Submitted by ahingel

0

Votes
Active
STR:
- download the following .rlMotion
https://www.dropbox.com/s/5833f23wlurnyzb/chop_clip.rlMotion?dl=0...More
  •  0
  •  63
Submitted by vtoddw

0

Votes
Fix In Review
Sometimes when content is exported via 3DXChange using the Export OBJ option, the resulting file is corrupt and cannot be re-imported by 3DXChange. In software which does manage to read the corrupt file, the resulting content is not correct.
I have not been able to identify what causes this...More
  •  0
  •  65
Submitted by Lord Ashes

0

Votes
Active
Sometimes when content is exported via 3DXChange using the Export OBJ option, the resulting file has incorrect Materials/Textures assigned and/or the UV Mapping is incorrect.
I have not been able to identify the deciding factor if the material/textures will export correctly or not.
The problem...More
  •  0
  •  54
Submitted by Lord Ashes

0

Votes
Assigned
Some content that is exported through 3DXChange using the Export OBJ option results in some of the mesh missing in the exported file.
This occurs with only some content but a large selection of my own content cannot be exported via EXPORT OBJ due to this issue.
I have not been able to identify...More
  •  3
  •  73
Submitted by Lord Ashes

0

Votes
Active
My 3DXchange 7.7.4310.1 Pipeline has stopped booting up recently? iClone and CC are launching fine.
3DXchange won't launch from iClone or the Hub either. I have uninstalled it using the Hub, reinstalled it and rebooted the computer and still the same. I have peeked into the Event Logs and don...More
  •  1
  •  55
Bug
Submitted by mark
1 23456789 ... 17