577 issues found

1

Votes
Not Reproducible
Youtube link:
https://youtu.be/ND-1IpSK3dk...More
  •  3
  •  742
Submitted by Megethom

0

Votes
Closed
i bought cc 3 pipeline.
after the last update the fbx export dont work any longer.
it says i have to upgrade to pipeline...More
  •  3
  •  697
Submitted by patrickkorf

0

Votes
Closed
The program is crashing moments after start-up with no visible error message. I have attached what I think is the log file.
I have updated using the RL Hub.
I even removed it and reinstalled it....More
  •  3
  •  1540
Submitted by mchacon_662011

0

Votes
Closed
i deleted and reinstalled it many times. Not opening
i did reset my PC. still not working
I paid 199$ when 8/29...More
  •  3
  •  816
Submitted by qwer4745

0

Votes
Closed
Not running
Run it and it's turned off immediately.
I can't stand it anymore...More
  •  3
  •  804
Submitted by qwer4745

0

Votes
Closed
I am not able to run the application anymore. Got the latest update to 3.04 from the hub and installed it. Now when I run the app, it launch, show the splash screen and then quit.
I did uninstall the app completely and re-installed via hub, but it is doing the same thing. Windows 10 has the...More
  •  3
  •  1290
Submitted by lollosone

0

Votes
Closed
I just downloaded and updated to 3.04 now the splash screen appears then goes but character creator fails to start.
My PC is up to date and prior to the update CC3 worked fine
I tried rolling it back but now I get a message telling me iclone7 needs to be installed even though it is and works...More
  •  3
  •  720
Bug
Submitted by blindman

0

Votes
Not Reproducible
A Little Window crashes i think it might be the start up screen that you get when you first open it...More
  •  3
  •  660
Bug
Submitted by jackimn_2008

0

Votes
Released
hi there,
I'm having issues re-importing my meshes back from Zbrush to CC3 (via GoZ). At first I thought it was due to my sculpting changes in Zbrush but it seems it applies to quick base model tests as well. (see attached video)
When I export to Zbrush and then, even without doing any big...More
  •  3
  •  2051
Submitted by versteeg.ac

0

Votes
Not a Bug
when exporting a CC3 character to unity, the nostril lighting is acting all wrong. Even when the lighting is straight above the character pointing down, the nostrils are lit. This also seem to be a problem with the mouth, lower waterline, and ears. When the light is pointing upwards, it has...More
  •  3
  •  1100
Submitted by attensi
1 ... 13141516 17 18192021 ... 58