8 issues found

0

Votes
Assigned
When importing a folder with 4k textures to be batch loaded onto a prop, the process is really slow, and while loading iclone consumes excessive amounts of vram (more than 11 gb). After loading the memory usage goes back to normal...More
  •  2
  •  220
Bug
Submitted by raxel_67

3

Votes
Assigned
Instead, the key is written to the next frame on the left. Depending on which bones are getting transformed, the outcome is unpredictable.
Slippery feet, jerky motions.. etc. There is nothing helps to fix the faulty frame, except to move the entire clip by a few frames to the left or right...More
  •  1
  •  273
Submitted by 4u2ges

0

Votes
Assigned
When spotlight or shadow caster beam angle is blunt (above 150 degrees or so) and the soft shadow is ON, objects receive patterned stripes. Stripes width and angle would vary depending on beam angles (XYZ). It is most noticeable while beam angle is close to 180 by any axis, that is when stripes...More
  •  2
  •  224
Bug
Submitted by 4u2ges

1

Votes
Assigned
Title says it all. Whenever you collect clip and "Add to Perform" for props, the very first frame is multiplied 12-16 times at the beginning of the clip. The only way to fight it, is to break the clip and delete static frames on the left.
See forum thread for video: https://forum.reallusion...More
  •  1
  •  274
Bug
Submitted by 4u2ges

0

Votes
Assigned
If I load an unaltered pkfx into Iclone it works fine. If I save that file in the latest editor, or create a new one it will not load into Iclone....More
  •  1
  •  332
Submitted by ebarila

0

Votes
Assigned
A lot of questions about the movements of actors.
My series of questions and tickets. Let's make iClone the best!
Why does "Modifying and Fixing Motions" disable "Align Actor Motion"?...More
  •  0
  •  299
Submitted by dogged2003

0

Votes
Assigned
Suddenly iClone will not open the projects I saved earlier today. The projects are about 1 GB each....More
  •  2
  •  404
Submitted by jasonjbrown

1

Votes
Assigned
I discovered this in a project I had been working on, but was able to reproduce the issue using a simple scene, which is attached (displacement_issue.zip).
The scene consists of a plane sized to 900% with a displacement map. The displacement map is a noise image, tiled 10 times.
Other settings...More
  •  1
  •  382
Bug
Submitted by animagic
1