60 issues found

0

Votes
Active
Hey I have the following problem.
I export a character from Blender as FBX that has Vertex colors.
After rigging in Accurig and importing again all the Vertex color information is gone....More
  •  0
  •  424
Submitted by justgoscha

0

Votes
New
There's a normal sized human model, and after I use AccuRIG to rig the model, export as a fbx file, it become 100 times smaller than the normal size when I import it to Unity. So I enlarged the normal sized model to 100 times bigger, and do the same thing as before, the size become normal,...More
  •  1
  •  416
Submitted by 1018512199

0

Votes
Active
I have a character with embedded texture taken from here:
https://www.turbosquid.com/3d-models/3d-model-cartoon-hero-dog/968273
imported into Accurig 1.2.1 I can rigg it but despite of any export to FBX options I have selected (I have tried all the available format combinations) the exported...More
  •  0
  •  396
Submitted by rattala

1

Votes
Not Reproducible
When I try to import an FBX file into Unreal Engine and enable the options "Use T0 As Ref Pose" and "Import Morph Targets," it causes the program to crash. I tried UE5.2, 5.1, 5.0 but all shows the same problem. I attempted to use different versions of Unreal Engine (specifically UE5.2, 5.1...More
  •  1
  •  386
Submitted by funza15

0

Votes
Active
Hi there, I hope you're doing well.
I'm currently encountering an issue with accuRIG and Unreal Engine. I use a metahuman for vtubing, and for body rigging, I rely on one of your motions. Previously, I worked with accuRIG version 1.0.3, and everything functioned smoothly.
My workflow involved...More
  •  1
  •  379
Submitted by hello_767174

0

Votes
Released
I have rigged a custom character in AccuRIG and used Pose Offsets to fine tune the character rig. When I upload the character to Actor Core and export Motions with the Unreal Engine profile, if I import them in UE5 animations have the original pose instead of the one that I fine tuned with...More
  •  0
  •  364
Submitted by osurfer3

0

Votes
Active
When I went to go upload my custom character from Actorcore to blender, once I put my animation on my custom model he was sliding around everywhere, and his arms were inside his chest, I used AccuRIG to Rig Him, also he looked perfectly fine in the Actorcore Model/Animation Viewer but once...More
  •  4
  •  359
Submitted by asyncresearchinstitute

1

Votes
Not Reproducible
my file is onl 17.2 MB help- and the loading it always jump to 18% and the 24% and then 98% but still error to import...More
  •  1
  •  356
Submitted by adek.unyu123

1

Votes
Not Reproducible
I open the software
I choose the file to import
loads it well...More
  •  9
  •  348
Submitted by alfredo.vaglieco

0

Votes
Not a Bug
1. Run character thorugh accu rig
2. Export it (I used Maya in this case)
3. Open it in Maya...More
  •  0
  •  342
Submitted by spaehling