Votes
2
Product:
iClone 7
Version:
7.82
Status:
Not Reproducible
Issue 7464
Trying to download any item in smart gallery ends up with a fail message
Hi,

I'm trying to download items using smart gallery. the problem is that
anytime I click on an item, it looks as if it download it, but at the end
I get the following message: "Failed to install content during decryption. Please try to reinstall it, or contact support.".
After that, it seems like some items within a pack where installed, while other didn't.

This happens to me on every pack I try to install.

Thanks in advance,
Yossi
OS: Windows 10
  •  8
  •  2973
Bug
Submitted byyossigolan
1 2
COMMENTS (8)
jad37kc
I ran into this issue when I was logged into the more that one google account. When I was just logged into the google account associated with my reallusion account it worked.
AidemIndi
Hi,

While trying out the solutions, I now get this message when trying to install and re-install the pack content purchased in CC3:

https://prnt.sc/juny4cbHRzBN

How do I fix this?

Indi
matthewsomeday127
I've never bought anything from Reallusion that ever worked.
Apollonius
THANK YOU @avalonsutra: 

"Hi, FWIW I could solve the issue by launching iClone with admin privileges, then install all the packages that didn't work, then later launch iClone normally again."

This worked for me, and kept me from having to reinstall 3 programs. I CANNOT STAND smart gallery, It causes problems constantly.
Feedback Tracker Admin
Hi Apollonius

Thanks for your feedback.
Smart Gallery is a complicate program that different from other Reallusion product.
But our team is trying to cover all situation as much as possible.
This clue is useful to Smart Gallery, really appreciate!
If you have other question, please feel free to report it to Feedback Tracker.

Regards.
Tina
avalonsutra
Getting this error, too. Re-installing the Smart Gallery plugin for iClone didn't help.
Feedback Tracker Admin
Hi avalonsutra

Thanks for your file.
Theoretically, change registry of content path correctly, application should work right.
But we're not sure what data you've changed and if it'll cause something wrong.
So could you try to reinstall application? You can follow the step to keep the exist content:
1. "Copy" all content folder to other path
2. Uninstall all content from Smart Gallery, both CC & IC
3. Uninstall CC & IC & SG
4. Install CC & IC & SG again, but change content path
5. After installation finish, put step 1's copied content folder to the path you set
6. Launch application
7. Open Smart Gallery panel
8. Click Menu button on right-top of panel
9. Sync Local Content
10. Check if all pack will be installed

After you finish above steps, try to install another content pack, check if download works or not.
If still not working, please let me know, thank you

Regards
Tina
avalonsutra
Dear Tina,

here's a link to my packed CMS folder ... https://drive.google.com/file/d/14rjesaUDf3Ok1PEtQStL5utTtctJwfeg/view?usp=sharing

On a side note... I'm not sure if this is relevant but after I installed CC3 and iClone on my current system I changed some of the content paths in the registry so I can have template content and user content on different drives, e.g.

E:\Projects\Reallusion\Custom for user content
F:\Reallusion\Shared Templates for template content

Rationale for this is that CC3/iClone content can take quite a lot fo space and I don't want any of it to eat up space on my system drive.
Feedback Tracker Admin
Hi avalonsutra

Thanks for your reply.
I've record your solution, it may be a thread to let us find something.
For now, our environment can't reproduce this issue frequently, we will keep track it.

Please feel free to contact me if any.
Tina
avalonsutra
Hi, FWIW I could solve the issue by launching iClone with admin privileges, then install all the packages that didn't work, then later launch iClone normally again.
Feedback Tracker Admin
Hi avalonsutra

Thanks for your reply.
We need more information about this issue, could you please provide the "CMS" file?
Please go to path C:\ProgramData\Reallusion and you will find a folder named "CMS", "Copy" this folder and paste it to other path, then zip the folder, upload the zipped file to cloud, provide download link to us.
Or if you want, you can submit another post, and attach "CMS" file under your post, I'll check it.

Thanks for your patient.
Tina
1 2