Votes
0
Product:
iClone 7
Version:
7.21
Status:
Active
Issue 3926
I don't know if the latest Genesis8_X_iCloneFaceKey.duf and Genesis3_X_iCloneFaceKey.duf are working as they should.
The reason I'm inquiring if the output files from Daz, Genesis3 Male & Female and Genesis8 Male and Female are working appropriately. I followed very closely Kai's tutorial after Reallusion updated the duf files, but in Kai's video, I could see much more facial movements than my iAvatar files. I included an iAvatar as a test model so you can take it out for a spin. Thanks!
OS: Windows 10
  •  7
  •  1629
Submitted byfsilva
1 2
COMMENTS (7)
fsilva
Hale_65, please read my comments. If possible, try to install Daz Studio 4.9. It may take some searching. Try googling this version. If you have issues, please PM me.
fsilva
Believe it or not, I was able to fix the issue. It wasn't iClone's or 3DXChange's fault. The problem was in Daz. I tested version  4.9 on a friend's laptop and it worked perfectly. So the question is, does anyone who has Daz 4.10 able to get the iClone v.4 .duf to work appropriately?
hale_65
I am having the same or a similar problem (almost identical to issue 3974 submitted by Tenderspirit on July 1, 2018).  The Facial Expression Data in iClone_Daz_Genesis_Extension_v4_IC7 when applied to a Genesis 3 or 8 male or female character in DAZ Studio 4.10 consistently creates 82 timeline frames (at 1 FPS); however, only nine of them contain Head Poser Control information (frames 9 through15 effect eyelid controls, frame 70 effects an open mouth and frame 71 effects a closed mouth with lips tightly pressed together).  Scrubbing over these timeline frames results in a corresponding movement in the slider controls under the Parameters window BUT ONLY FOR THESE NINE FRAMES.  No other expressions are mapped to the character's face in DAZ Studio.
I have applied the Facial Expression Data to Genesis 3 and 8 male and female characters--same result.  I have uninstalled and reinstalled DAZ Studio 4.10 (also the Public Beta version).  I also tried relocating my Genesis 3 and 8 characters to My Daz Connect Library and again to My DAZ 3D Library (both in the Windows User folder, but in private and public subfolders).  Nothing works to produce the other facial expressions.
My system includes an Intel Core i9-7980XE, 128 GB RAM, two NVIDIA GTX-1080 Ti graphics cards and Windows 10 Pro version 1803 build 17134.165

Attachment:
  • frame 70 mouth open with corresponding movement of Mouth Poser Controls.JPG
  • location of Facial Expression Data.JPG
  • location of genesis 8 male file.JPG
Feedback Tracker Admin
Hi, Frank,

Please refer to the tutorial and confirm the following steps:
https://www.youtube.com/watch?v=9EXDvs5uyyk

On 02:05, Did you downloaded the latest "iClone_Daz_Genesis_Extension_v4_IC7.zip"?
On 03:16, Did you copied the morph data "Reallusion" folder to the specific location?

Reallusion
fsilva
To further substantiate my claim, here is the message I got from Face Puppet...
Attachment:
  • Image8.jpg
1 2