Votes
0
Product:
iClone 7
Version:
7.71
Status:
Closed
Issue 6644
Artifacts when rendering hair close-up
When rendering hair, I encounter visual artifacts, especially when the camera is close.

The artifacts only occur when rendering with "Optimize with Full Screen Render" or Super Sampling enabled (see IC771_hair_render_FS.jpg and IC771_hair_render_SS2.jpg).

When rendering without these settings, there are no issues (see IC771_hair_render_no-SS.jpg).

Here is a link to a project that illustrates the problem: https://www.virtualrealist.com/uploads/hair_test_02.zip.

I'm rendering using a GTX 1080 Ti with Studio driver 441.66. OS version is Windows 10 Pro v.1909.
OS: Windows 10
Attachment:
  • IC771_hair_render_FS.jpg
  • IC771_hair_render_SS2.jpg
  • IC771_hair_render_no-SS.jpg
  •  4
  •  1455
Submitted byanimagic
1
COMMENTS (4)
Feedback Tracker Admin
Hi animagic,

Maybe your computer ever crash in Dx11,it cause ROV off.

Molly
Reallusion
animagic
Hi Molly,

I applied the file and that did indeed resolve the problem. It was necessary to reboot iClone, because it wouldn't open after I applied the file. Without relaunching iClone, there is no effect.

I remember this file from the past. I think that when a new driver is installed the setting gets undone somehow, so that's why I saw the artifacts.

Applying the file also resolved another problem. I had no light reflection in PBR eyes, but they were back after applying the file.

Thanks for your help!
Feedback Tracker Admin
Hi animagic,

Please download ROV Tool´╝îdouble-click IC7-CC3-Rov-ON-2.reg and try it again.Please let me know the result.Thank you very much.

https://drive.google.com/open?id=1B9ZP0MKbhkGDRK5KlwYQ_3-9DGITAuTP
https://goo.gl/b7KKFp

Molly
Reallusion
4u2ges
This very problem was bugging me since v7.0. It was getting little better, or worse with every new update to IC 7.

But it NEVER goes away. Most any hair with fairly dense opacity map would start *falling apart* and render with artifacts, when the camera is very close to it, Super Sampling is enabled and rendered with large (or full screen) view-port.

The only way to deal with this problem, is to render with fairly small view-port. But that results in long render time and other problems such as GI flickering and jagged edges on objects with glow maps.

Please see this post for more details: https://forum.reallusion.com/FindPost423599.aspx
1