133 issues found

1

Votes
Not Reproducible
Here are a few issues I have been having:
If using a PNG file, the program will sometimes seize up when using the preview mode for my skeleton - using smaller-sized files seems to have fixed this issue.
The program will crash if I am morphing a face (after last adjustments have been made...More
  •  2
  •  1963
Submitted by Wonko42

1

Votes
Assigned
Today it is crashing approximately every 5 minutes. Luckily I keep saving my work every time I do something....More
  •  4
  •  1022
Submitted by michaellegge52

0

Votes
Not a Bug
My CTA4 does not shows the IK Contrains posbbilyties
Even it is difficult to shws a bone in this mode....More
  •  1
  •  866
Bug
Submitted by hj

0

Votes
Released
After launching a character from CA4 and exporting it to Photoshop for editing, using Head & Body in two separate files (only darkening color), the new edited character is broken: the head is too small and lost 360 degree angle.
Chih Weng
the film :...More
  •  0
  •  899
Submitted by Chih

0

Votes
Released
After launching a character from CA4 and exporting it to Photoshop for editing (only darkening color), I save it as a new character. I launch the new character and the character is broken. Some colors and pictures are wrong as can be seen in both the film and the attached picture.
Chih Weng...More
  •  0
  •  889
Submitted by Chih

1

Votes
Not Reproducible
I have created a character according to the tutorial Character Creation with the G3 Spine Template. Tested it in composer and it works. Going back to Back Stage the animation templates worked. I wanted to make an adjustment to the bone position of the character and went to Composer but the...More
  •  2
  •  2149
Submitted by Zadio

0

Votes
Released
MASSIVE FRUSTRATION
I have one character on a blank screen and when I try an move that character to a starting point (or anywhere on screen) in my animation it creates a movement which I don't want. I try to Remove Object Animation and the program CRASHES. 1 Actor on screen and NOTHING ELSE...More
  •  0
  •  2356
Submitted by ms12

0

Votes
Not Reproducible
Sometimes, when I open CTA4, I'll try to user "Open Recent," and I get an error message, "Cannot Find File." Restarting the program helps. This isn't a big issue but I thought I'd report it anyway....More
  •  2
  •  870
Submitted by OldRoz

0

Votes
Released
The title says it all. When items are being grouped, the colors get crapped out.
https://www.youtube.com/watch?v=pxKMB7FCl2Y...More
  •  0
  •  1086
Submitted by Ibis Fernandez

0

Votes
Not a Bug
Hi, My CA4 is installed on my M Drive with all my other animation software.
However both Plugins for Windows 2D facial mocap installed automatically to my C Drive, without asking where I wanted to install them, AND without asking where my CA4 is installed.
So there is no plugin menu at...More
  •  6
  •  4029
Submitted by Tarampa Studios