Votes
0
Product:
iClone 7
Version:
7.6
Status:
Closed
Issue 6215
iclone 7.6 app has stopped working message on windows 7
I just upgraded to iclone 7.6 on Windows 7 and now I can't start the software. I am working on a project and I really don't need this!!! Please help!!!
OS: Windows 7
  •  6
  •  2316
Submitted byemanicus
1 2
COMMENTS (6)
emanicus
OK Thanks, good to know!
dltanner99
I was able to correct my issue, although I am using AMD 3+ and Radeon. I still had an old copy of the 1.1 Curve Editor Trial. Once I removed it, iClone 7.6 and CC 3.1 both worked. I was getting an error from both with the ICCreatorplugin.dll. It's all good now, but for anyone not using nVidia, look for any outdated copies of software. 7.6 in particular seems to require Curve Editor 1.3, if installed at all.
emanicus
dltanner99 did you try to rollback your graphic driver? I know you mentioned a Radeon GC but worth to try and see if anything changes anyway...
dltanner99
Mine is actually dying when it reaches the iCCCreatorPlugin.dll. When I do a check of it for issues in Windows 7, Microsoft declares it an incompatible application. I am running an AMD3+ 8370 and an AMD Radeon R9 380, and until this sudden Labor Day weekend release of iClone 7.6 and Character Creator 3.1, I never experienced any issues. Could it be that Reallusion released a Windows 10 version of the Plugin? They have to come up with a solution besides a workaround that doesn't work or work the same for us.
emanicus
Thanks Ascensi, yes tried as Admin and no changes to my system were made as far virtual memory... BUT I saw a post about issues with Nvidia latest graphic driver and I rolled back 1 version and it is working now but there are still some graphic issues that don't impact production (overlaying windows content stays there even after closing that window until you do something to underlying window to show up the content... just very annoying...) I hope Nvidia will fix this issue soon with a new driver. Thanks, e.
1 2