Votes
0
Product:
iClone 7
Version:
7.83
Status:
Not Reproducible
Issue 7551
iClone audio problems
This week, iClone developed this weird glitch, where it won't play back audio. When I just hit play, the audio skips very badly, to the degree that you cannot understand what is being said. Also, when i try to scrub my timeline, then iClone crashes.

Notes to consider:

This is happening on both machines on which i have iClone installed.
It does this on both MP3 and WAV files.
It was working fine last week.
I bought Cartoon Animator 4.4 over the weekend, and installed it on borth machines. Just in case it was creating a conflict i uninstalled it from my main machine, and the problem persists.
I reinstalled my video driver (thinking it might have gotten corrupted) on my main machine, and that didn't work. I switched from nVidia's Game-Ready driver to the Studio driver, and that did not work either.
I have restarted my machines multiple times; that did not work either.

Main machine:
Processor: Intel i7 7700 CPU @ 4.20 GHz
OS: Windows 10
RAM: 32 GB
Video Card: nVidia GeForce GTX 1070 Ti, 8 GB
OS: Windows 10
  •  2
  •  418
Submitted byTerry Miller
1
COMMENTS (2)
Feedback Tracker Admin
Hi Terry Miller,

Thanks for your feedback.
Glad you solve the problem.
Are you willing to provide the project which includes that video background for us to test?
We want to figure out what happens with it.
If the file size is larger than 10MB, you can use cloud services such as Google Drive, 
Dropbox or OneDrive to make the files available to us and put the link in your comment.
You can use Private Comment if you want to keep it private.

Melvin
Reallusion.
Terry Miller
I may have figured out part of the problem. When Peter on the Forum asked about if it was just one project, I remembered that the one giving problems had a video background, with an alpha channel. i went in and deleted the video BG, and it cleared the problem up. Of course, that still doesn't explain why it worked fine last week, but not this week. When I was doing the animation originally, I could not get the video to loop the way it normally does. For whatever reason, it just would not cooperate. So, what i had to do was copy and paste it in the texture each time, and that may have been what threw it into a tailspin. Interestingly enough, today I went back and tried getting it to loop again, and this time it worked. I must have been holding my mouth correctly...

However, I am happy that I think i have figured out (at least part of) the problem, and can put in some sort of workaround to get around it.
1