Votes
1
Product:
iClone 7
Version:
7.82
Status:
Not Reproducible
Issue 7331
iClone Native Render Does Not render the same quality/clarity as seen in the viewport when HDR Effect is enabled
Without HDR the render output is exact but with it on it renders blurry and super light (hazy) -never rendering the color levels, sharpness & contrast as seen in the viewport. Perhaps a clue and part of the fix to the issue is to set the HDR "brightness threshold" set to 150 -it renders almost identical but the color level is reduced/faded on the export.

Based on the brightness threshold 150 setting maybe iClone needs to be recalibrated so the output better matches the viewport?

I tested this rendering with Bloom.. Bloom does take away sharpness on the exported images but shouldn't because a screen capture does a better job than rendering so you might want to consider using screen capture on render with borderless fullscreen window -the full screen window could be an emulated monitor at whatever resolution is set in the render settings.

I don't know if this is a bug or just that high quality renders with HDR is currently not optimized with iClone but by default we should be getting clean/matched Native renders.
OS: Windows 10
  •  2
  •  529
Submitted byAscensi
1
COMMENTS (2)
Feedback Tracker Admin
Hi Ascensi,

Can you provide your project file to us?

Molly
Reallusion
Feedback Tracker Admin
Hi Ascensi,

Thank you for your feedback.Please provide your project file to help us identify the problem. Attach the file in your next comment. If the file size is larger than 10MB, you can use cloud services such as Google Drive, Dropbox or OneDrive to make the files available to us and put the link in your comment. You can use Private Comment if you want to keep it private.Your help is highly appreciated.

Molly
Reallusion
1