Votes
0
Product:
iClone 7
Version:
7.41
Status:
Assigned
Issue 5237
Wrong shaders assignment in .mi export files on complex props
An object which consists of multiple materials might get wrong shaders assigned to specific faces while frame is rendered with Iray Background or Exported. Same frame has no visible shader errors while rendered with preview.

See the attached image.

Project in question is available upon request.
OS: Windows 10
Attachment:
  • shaders.jpg
  •  6
  •  1883
Submitted by4u2ges
1 2
COMMENTS (6)
4u2ges
It appears that most trees are showing the same pattern of texture mix -  a trunk texture is applied to part of the leaves mesh.

Please review the forum post: https://forum.reallusion.com/FindPost402610.aspx
4u2ges
Hi Admin,

Please see my post at the forum:

https://forum.reallusion.com/FindPost401578.aspx
Feedback Tracker Admin
Hi 4u2ges,

Please see the second bullet of the Materials section in the link bellow, and see if this is your case?
http://manual.reallusion.com/Iray_Render_Plug_in/ENU/1/Default.htm#Iray_Plugin/1.0/08_Troubleshooting/Known%20Issues.htm%3FTocPath%3D_____10

Reallusion
4u2ges
Please find the project link below. I'll make it public, since it is a default iClone project. I just slightly customized it. I replaced the reference video for TV screen with still picture.

Note: the problem only seen after the scene is exported. Preview mode is OK

https://www.dropbox.com/s/swdb48ofqbqa2g0/3.Self-illumination_TV.zip?dl=0
Feedback Tracker Admin
Hi, 4u2ges,

Please provide the project to help us identify the problem. You can attach the project or put the download link in your next comment, and use Private Comment if you want to keep it private.

Reallusion
1 2