Votes
1
Product:
Reallusion Hub
Version:
4.07
Status:
Not Reproducible
Issue 7507
Reallusion Hub wont open at all.
Itll prompt to run as admin and if I open task manager its pops up indicating its 'trying' to do something.


On a possible related note I'm experiencing a bigger issue as well that I have a hunch is connected? Whenever I try to download my purchases threw Smart Gallery I keep getting this error.

"Failed to install content during decryption. Please try to reinstall it, or contact support.".

Not good. I noticed someone else is experiencing this same particular issue.

https://www.reallusion.com/FeedBackTracker/Issue/Trying-to-download-any-item-in-smart-galley-ends-up-with-a-fail-message

Any tips?
OS: Windows 10
  •  3
  •  3655
Bug
Submitted bydavidharrington1991
1
COMMENTS (3)
felgryn
I am in a similar boat - i needed to upgrade to the 516.59 for a broader set of GPU enabled applications on the server. Is there an ETA for when the Reallusion Hub will be compatible with the latest CUDA drivers? And if not - what is the interim work-around to ensure latest updates?

Cheers!
blue_fire
Thanks for getting back to me, but after several back and forth with Reallusion Support team, finally narrowed it down to the culprit which was the latest Nvidia driver 516.59.  The reallusion Hub wouldn't launch if that nvidia driver is used. So I had to rollback the Nvidia driver.  The issue now is that most of my 3D applications perform best with the latest nvidia drivers, so I can't have the previous nvidia driver installed for too long.
davidharrington1991
Ive attached a zip copy of my CMS folder. Hopefully that helps.
Feedback Tracker Admin
Hi davidharrington1991

Due to we can't reproduce Hub issue, I will close this ticket, please feel free to submit another one if you still have same issue.
And for Smart Gallery problem, our dev team also work on it, please follow our latest news, thank you.

Regards
Tina
Feedback Tracker Admin
Hi davidharrington1991

Is this problem solved?
If it still happen, could you please check the question and provide the item in my previous post?

Thanks for your patient.
Tina
Feedback Tracker Admin
Hi davidharrington1991

Thanks for your reply.
We've checked your CMS file, and some situation need you to check it.
(1) Is this issue happened on all of your pack or some specific pack?
(2) Is this issue happened all the time or just sometimes?
(3) Please check if Character Creator or iClone in firewall list, if yes, try to remove application from the list

If issue happened all the time and all of the packs, and applications are not in firewall list, please provide DebugView log for us, you can follow the steps to get it:
1. Download it from Microsoft web: https://docs.microsoft.com/en-us/sysinternals/downloads/debugview
2. Unzip it and run it
3. Launch CC or IC
4. Download the problemed content pack from Smart Gallery
5. Click Save button of DebugView
6. Save the log
7. Provide us the log

For Hub issue, please try uninstall it and reinstall it by login with admin account.
If Hub still not work, please provide us your system info, you can get it by the steps here:
https://kb.reallusion.com/General/51460/How-to-check-the-system-report?KBkeyword=system+info

Thanks for your patient
Tina
1