Votes
0
Product:
iClone 7
Version:
7.0
Status:
Released in 7.02
Issue 3357
Problem with Following Path
Hello,

I have a major issue since the release of the Alpha, Beta and Pre-Release version of iclone 7. I've tried to look if anyone had the same problem. Here's the thing: On my PC, running with windows 8.1, I can draw a path naturally, but when it comes to click on the function "pick path", nothing happens, and I can't make the object or the character follow the path, which is very frustrating... I've tried uninstalling and reinstalling several times the software but same thing happens everytime. Is this an issue that'll be fixed later on or is there a solution ?

On my laptop this function works nice... Is it because it's running on windows 10 ?

Thanks in advance !

Windows 8.1 - Intel i5 3.3 Ghz - 16 GB RAM- NVIDIA GeForce 1060 6Gb
OS: Windows 8.1
  •  1
  •  572
Submitted byKalex
1
COMMENTS (1)
Feedback Tracker Admin
Thank you for your feedback.

Please provide a project file with a path that you can not pick for further checking.

You can use cloud services such as Google Drive, Dropbox or OneDrive to make the files available to us and email the link with "FT3357" in the email title to feedbacktrackeradmin@reallusion.com.

Reallusion

1