Votes
1
Product:
3DXchange 7
Version:
7.1
Status:
Active
Issue 3678
Nodes and Presets broken after updating to 7.1
Since updating to 7.1, presets for mapping the nodes are completely broken. None of the presets that previously worked under 'Convert to Non-Standard' work at all. I have to manually map the bones each time and upon converting this way, the animations corresponding to my model that I attempt to import do not work/don't match the mapping.

To be clear on reproducing the steps -- I import a character, go to 'Convert to Non-Standard' and the presets don't do anything. After manually mapping the nodes, and converting, the associated animations created with the same exact skeleton do not import (message popup says 'invalid animation file. Please make sure the structure in the animation files is the same as the one you are editing').

I don't know if it's related, but when I 'Convert to Non-Standard', some nodes appear to be renamed (ie. Head --> Head(0)) even though no duplicate bones exist. Additionally, I can import a model that worked perfectly previously and receive a warning that some nodes have duplicates even though none exist.

This issue makes 3DXchange nearly useless for me. I can't import any animations to iClone because they won't properly map to my character. This was not an issue in any other versions.
OS: Windows 10
  •  2
  •  940
Submitted byLarsos
1
COMMENTS (2)
nigelmerlin
Iclone latest version is completely broken !, When exporting prop from 3dexchange it says export failed please check your access right to the folder and the disk space....if i convert model to non human and then  send it to iclone it works however in the scene manager there is no root nodes to expand a 3d model that has many separate mesh such as hair, body , what on earth is that?? ...etc... other things physix tab is greyed out in iclone, there is no possibility to select rigid body or kinematics.eyc...it works but only on iclone models ...???..it software should be free with all the bugs crawling inside it is even worst than unity
Feedback Tracker Admin
Hi Larsos,

      3DXchange 7.2 has  released.Please download 7.2 patch, and let us know if it is fixed.

Reallusion
1