Votes
0
Product:
Character Creator 3
Version:
3.4
Status:
Closed
Issue 7724
New hair not found in Smart Gallery
I updated to CC 3.4 and purchased additional hair content (Export version)

1) I can see new hair in the "Content" tab, but when I want to add an element I am navigated to "Smart Gallery"
2) When I click on CC3 Embed Hair I only see the prev hair not the new ones as shown in the video tutorials
3) I can see the additional hair I purchased
OS: Windows 10
Attachment:
  • Capture.PNG
  •  3
  •  341
Submitted bydonderhaas
1
COMMENTS (3)
donderhaas
Brilliant, the hotfix worked and I can see everything as I should, this is fantastic.

Thanks for your help!
Feedback Tracker Admin
Hi donderhaas

Thanks for the feedback.

Please try to uninstall "CC3 Embed Hair" pack, then click Refresh, after syncing, install pack again and check if it works.

If it's not work, please try the hotfix:
http://ftp.reallusion.com.tw/reallusionsupport/SGv1.13_Hotfix.zip

Please read the "HowTo.txt" in the .zip before updating.
And if you keep the Smart Gallery in Offline mode when updating to CC3.4/IC7.9.
The hotfix install flow should be:
1. Switch the Smart Gallery to Online mode.
2. Close program
3. Run the Hotfix .bat
4. Open the program and click Refresh manually.

Please feel free to contact us if issue still exists
Thank you
Tina
donderhaas
Additionally I have tried the workaround in iClone, which didn't resolve my issue.

Workaround: The "IC7 Wearable Preset Pack" is in the "Free Resource" section of  Smart Gallery. If you don't have it, please make sure your Smart Gallery is Online and click Refresh.
1