Votes
0
Product:
iClone 7
Version:
7.9
Status:
Released in 7.91
Issue 7746
Major problems with accessing Hair content in Content Gallery even after hotfix.
After applying the Hotfix, I could install the new Hair content in the Smart Gallery.

However when I'm trying to access the same content in the Content Manager, iClone hangs. The same applies to CC (FT #7745).

My suspicion is that the SG database is corrupted. I have attached the log file pglog.txt.
OS: Windows 10
Attachment:
  •  3
  •  373
Submitted byanimagic
1
COMMENTS (3)
animagic
Private Comment
Feedback Tracker Admin
Private Comment
animagic
This was painful, but everything works now. I had to also completely uninstall iClone and then repopulate the Template folder, so this was a lot of work. 

Unfortunately, I don't know what was wrong exactly, which would have been useful to prevent this from happening in the future.
animagic
This comment is really associated with #7745, so I would like for this entry to be kept open.

What I had not mentioned, because it didn't seem important, that I had renamed the iClone 7 Template folder in preparation for a complete reinstall of iClone 7. 

So during the reinstallation of CC, there was technically no iClone 7 Template folder. 

After I had determined that CC worked, I thought I would try iClone without reinstalling.

So I restored  the Template folder name and launched iClone, but it got stuck on the Prime Hair styles folder. 

I then tried CC, but to my dismay it also got stuck, whereas before it was OK, as reported.

So I then tried to rename the iClone Template folder (with CC open), but got a message that it was open by some application, which could only be CC.

So I closed CC, and could then rename the folder. After that, I launched CC and could again access all Hair folders.

I will try my original plan to reinstall iClone 7 and see what happens. 

It seems though that some data sharing is going on between CC and iClone 7 (I think it is the Legacy hair) that causes problems in some cases.
1