Votes
0
Product:
iClone 7
Version:
7.4
Status:
Assigned
Issue 5654
Iclone 7.4 and character creator crashes with Nvidia GTX 1080 and doesnt run on Nvidia Titan V with driver 417.35
Dear Reallusion!
Sorry for late answer, I can only answer on weekends.
I downloaded your files, and double-clicked "IC7-CC3-Rov-OFF-2". Then I launched CC3 and Ic7.4.
With GTX 1080 seems like everything OK. But I changed the video card to TITAN V and the programs crashed same way before.

"Session freeze and/or feature conflict detected with current graphic device."

My question is, that with Titan V Iclone doesn't work at all? You see only that problem with GTX 1080? Because that seems to be solved.
Or you send me this files to try to solve the crashing problems with Titan V.

I see that in your requested documentation Titan V is not listed.
But I am a little confused, because it is an expensive video Card, and in theory it has to offer much better possibilities than 1080.
And TITAN V is one year old, so I thought that it has to have software support.

If you can send me more files I can try with Titan V and answer you next weekend.
If you tried to solve me only GTX 1080 crashing problems, than thank you very much and it is seems like solved.
I have more questions If you dont mind, I put them Into another feedback.

Waiting Kind Reply

Best Regards
Levente Szabó
OS: Windows 10
  •  3
  •  1367
Submitted byLevi528
1
COMMENTS (3)
Feedback Tracker Admin
Hi Levi528 ,

Please provide crash dump file to help us identify the problem.Attach the file in your next comment. If the file size is larger than 10MB, you can use cloud services such as Google Drive, Dropbox or OneDrive to make the files available to us and put the link in your comment. 

Download the zip file with the link below, inside the zip you can find the description about how to generate the startup log and crash dump.
https://goo.gl/YgVYhF

Molly
Reallusion
Levi528
Thank You very much Dave for your reply I will try on Weekend. 

Best Regards
Levente
TucsonDoobie
Levente,

I was crashing with the same error, so I loaded one of Reallusion's sample scenes that came with the update and documented what was "on" under Scene tab:

Under Post Effect tab, only (or add) Static Noise (Smooth Color Banding) should be checked.

Under Shadow tab, Shadow is checked and Soft Shadow set to 3.

Under Ambient tab, HDR Effect checked as well as Activate IBL. 

That stopped the error. Attached is render I did using those settings. I cut the time to 500/1000. I hope this helps.

...dave
Attachment:
  • 2019-JAN-2-The-Bell-Dimension-David-J-Soto-v2a_RGB-PNG.png
1