Votes
0
Product:
Character Creator 3
Version:
3.3
Status:
Closed
Issue 7070
CC Basics Plugin not initializing
07/27/20
I recently updated all my Reallusion content with the new IC7.8 and the new CC3 updates as well. I started having issues when bringing characters from CC3 into IC7. I would save the characters in IC7 and then it would not load. After a bit of trouble shooting and reinstalling both programs via the Reallusion Hub, then onto a direct download from my account after the 1st few troubleshooting steps didn't work. I ran a virus scan on my PC, and checked that my graphics driver was working. The programs were still giving me issues, though they were working fine before the update.
Now I am receiving a prompt when trying to run CC3 which states " CCBasics. Plugin Initialze Failed " (Please see attached image.) After this prompt I select the OK button and shortly after the program crashes. Please help me as I have a huge workload for clients in which I am using both these programs for. Thank you in advance !!


Update:
07/29/20
I was able to get the CCBasics plugin to work, but in doing so I had to uninstall character creator and literally install CC2, CC3, CC3 Pipeline onto this new update CC3 Plus. Though I was happy one problem was fixed in my troubleshooting, another issue occurred. This time is was with the Iray Plugin not initializing.

I uninstalled the Iray Plugin and reinstalled it, both from the Reallusion Hub, and my account registered software. I still received the same failure prompt. I also tried running both the programs and noticed Iclone7 would open with Iray, but CC3 would give me the error and crash shortly after. It seem the problem is seeming only from CC3 so I would like some insight as to what could be causing this issue. Thanks in Advance.
OS: Windows 10
Attachment:
  • CC3_Error.jpg
  • CC3_Error02.jpg
  •  6
  •  2105
Bug
Submitted byLookingGlassGraphics
1 2
COMMENTS (6)
Feedback Tracker Admin
Hi LookingGlassGraphics,

Thanks for your reply and glad to hear yo already fix this issue.
But I have one question, did you got two Iray installed in different drive?
Or you originally installed iray to your C drive, and somehow in this patch, it installed to "mounted storage drive"?
(If I misunderstand anything, feel free to correct me.)

Could you send your system info for us?
Here is the link : https://www.reallusion.com/FeedBackTracker/Home/HowToGet
Thanks for your help!

Calvin
Reallusion.
LookingGlassGraphics
The issue was resolved. This may help anyone else who has an SSD with a mounted drive. The plugin didn't not work for CC3 but somehow managed to install just fine for Iclone7. I really don't know why it installed in one and not the other, so I went ahead and started looking into my default drives. Though I install my programs into my external drives, the plugin installed in my C drive, but not in my primary SSD and so that's why it wasn't found. It was actually installed into the mounted storage drive as an extension of the C drive. I noticed this when I reinstalled the Iray plugin as I left both my External Drive install path and the internal mounted storage drive. I only saw the install date change on the storage drive and the date of the external drive it read 2018. I dragged the file and copied it into my E drive and only then was I able to open CC3 with Iclone. As far as I'm concerned this issue is resolved. I still don't know why it went into that storage drive but I'm glad it's working now.
LookingGlassGraphics
Hey Calvin, sure please feel free to email me and let me know the details. Thank you
Feedback Tracker Admin
Hi LookingGlassGraphics,

Thanks for your reply.
Do you mind we use remote software and connect to your computer which we can try to help you to fix the issue?
If you agree, I'll contact you via E-mail.

Calvin
Reallusion.
LookingGlassGraphics
No, they are all dated for 2018, even after uninstalling, reinstalling and updating. I'm now having issues with Headshot. There's too many bugs un the new update. I've have Iclone since IC5, I know how to troubleshoot mist of the issues but this new updates has been a chain of issues, 1st BasicsCC plugin wasn't working, I'm still having issues with Iray plugin and now Headshot isn't working. If you check my account you will see I usually get most of the plugins , programs, and updates as well as support tons of other developers, but this update is definitely destroying my productivity. What's going on?
Attachment:
  • IrayBin.jpg
1 2