905 issues found

0

Votes
Released
I'm using Jade in a scene. She has elaborate hair with a Mohawk, which becomes partially transparent when there are smoke or fog particles in the background.
The image hair_and_smoke.jpg shows what happens.
The image hair_normal.jpg shows what the hair should look like....More
  •  8
  •  2849
Submitted by animagic

0

Votes
Released
Importing mp4, or avi video as background, works for a second then stops. Running it again produces no movement. Open 'New project' results in error message 'Failed to load the file'. selecting ok it displays the same message again. The only way out is to quit the program and reload it.
I...More
  •  2
  •  2420
Bug
Submitted by piqs

0

Votes
Released
Iclone 7 is crashing when Im trying to use Mocap Device Plug-in. After connecting mocap plugin with Axis when I press play in Axis- Iclone 7 is crashing.
With Iclone 6.5 everything is working fine....More
  •  2
  •  1705
Submitted by waszku

0

Votes
Released
Hello,
I have a major issue since the release of the Alpha, Beta and Pre-Release version of iclone 7. I've tried to look if anyone had the same problem. Here's the thing: On my PC, running with windows 8.1, I can draw a path naturally, but when it comes to click on the function "pick path...More
  •  1
  •  1904
Submitted by Kalex

0

Votes
Not Reproducible
Hello, I have a major issue with iclone 7. When I try to add any iclone 7 motions to any characters in iclone the whole program crashes....More
  •  1
  •  1318
Submitted by bigrah_2000