291 issues found

0

Votes
Assigned
Hi there! I've experienced an unusual bug a couple of times when animating characters in iClone 7.2
Sometimes when I load the character into a scene, or just at random when I put the character through a walk or run animation, one or both of the character's feet (and legs) will suddenly flip...More
  •  11
  •  2754
Submitted by rowjlan

0

Votes
Active
Hi just thought that since iClone 7 is a real time graphics engine, that if it were possible, it would be great to have Nvidia's hairworks system built in, with perhaps a hair system like maya's xgen, to get life like flowing animated hair. What do you think ?
here's their promo vid https:...More
  •  0
  •  970
Submitted by Siverse

0

Votes
Released
Hi, I would like to mention a problem about Motion Puppet. Whatever I do, whichever walk or character I choose, the subject always slides his/her left foot a little while his/her right foot remains steady. I mentioned the problem in the Forums at:
https://forum.reallusion.com/377573/Somethin...More
  •  0
  •  1112
Submitted by argus1000

0

Votes
Assigned
This issue directly relates to Issue 3710 (status Released): https://www.reallusion.com/FeedBackTracker/Issue/Follow-Terrain-and-Projected-Path-Inconsistensy
I stated 2 problems back then:
1. Follow path. I got word it will be fixed in the next release. No need to worry :)...More
  •  1
  •  906
Submitted by 4u2ges

0

Votes
Closed
I spent all day trying to get a simple spring physics to work in 7.3, but it just wouldn't work. I rolled back to iClone 6 and it works great! I tried a few different setups, but here's one that I duplicated which would not work in 7.3:
https://youtu.be/_tahADirLKw...More
  •  2
  •  1198
Submitted by redparis

0

Votes
Assigned
When using final render option the HDRI glare effects are not rending ( for either to file or video ) -- Rendering from the view port works...
Nvidia drivers up to date - this started after updating to the last Iclone 7.3 patch from last week....More
  •  2
  •  818
Submitted by judahcor

0

Votes
Closed
im trying to connect my xbox 360 kinent mocap plugin to iclone 7 but everything i've looked up on this does not work, i have all the programs they all work what im i donig wrong??? in all the manuals it shows me menus i don't have in the program, i need help with this....More
  •  1
  •  1196
Submitted by www.djsadventurestv_630308

0

Votes
Released
Hi,
I am using iClone 7.22 german and I decided to get back to some old files to rerender them. to my disbelief now my main female character has severe render problems regarding the hair.
In previous renders her hair in animation was rendered pretty well and suddenly I can see through layers...More
  •  3
  •  815
Submitted by Stintfang

0

Votes
Closed
However, while all the morphs come over to 3DXchange, none are "Set" in the Expression Editor (except for the head and eye movements that 3DXchange creates automatically). I have to manually Set all Visemes, Muscles, etc.
Steps to reproduce
1. Add Genesis3_Female_iCloneFaceKey.duf to Genesis...More
  •  3
  •  1576
Submitted by Tenderspirit

0

Votes
Active
When you try to control the bones with edit animation layer on non human characters, iClone crushes most of the times :(...More
  •  1
  •  833
Submitted by ahingel