Votes
0
Product:
iClone 7
Version:
7.22
Status:
Released in 7.3
Issue 4000
Rendererror in imported character which previously worked
Hi,
I am using iClone 7.22 german and I decided to get back to some old files to rerender them. to my disbelief now my main female character has severe render problems regarding the hair.
In previous renders her hair in animation was rendered pretty well and suddenly I can see through layers of hair and see her skull. Not in each frame, but in several perspectives during the animation. I first thought it was an error of myself by tweaking GlobalIllumination preferences. But when each attempt to render came out corrupted I just loaded another animation, didn't change a thing and it was corrupted too. so there is no handling error on my side.
It seems to be a issue with close up shots because when I step back from the character it becomes better and better. But I don't want to use another POV just to get rid of the issue.

My figure is an imported Genesis3 female character with imported hair and before now I never had any issues with it.
I tried to replace my character with a similar body from CharacterCreator2 and I couldn't replicate the error with it.
I tried several camera values 35mm or 50 mm and I tried to use the new setting for HIGH QuALITY DOF (which is not used here). But there is no difference.
Any idea?

regards
Robert Madsen
OS: Windows 10
Attachment:
  • Stunt_new.jpg
  • Stunt_old.jpg
  • headvisible.jpg
  •  3
  •  910
Submitted byStintfang
1
COMMENTS (3)
Stintfang
Hi guys,
thanks for getting back to me.
After testing some files it seems that the issue is now fixed. Many, many thanks for this. Now I can finally do closeups for my cinematic adventure using iclone. I am trying to get something that looks nearly photorealistic as iClone allows me pushing the envelope a bit further than other animators.

I am looking forward to the iRay plugin to "finalize" working animations. But i love iClone because I get results so quickly without heavy rendertimes.
If there is a chance to join a betatester community I would love to help improving the program.

cheers and thanks again

Robert
Feedback Tracker Admin
Hi, Robert,

There was a defect related with ROV feature in some previous versions of nVidia display driver, and they have fixed it recently. Please update your display driver to the latest version.

Download the "ROV Tools.zip" from the link below, unzip and run the "IC-7-Rov-ON.reg" to enable iClone to use the ROV feature.
https://drive.google.com/open?id=1SmpkoGXXHpEpRbUY9_wjthkYIA6PRDJk

Please let us know will it fix this issue?

Reallusion
Feedback Tracker Admin
Hi  contact_20091208152644354,

Please provide your project file (no edit in IC7.22) to help us identify the problem.

You can use cloud services such as Google Drive, Dropbox or OneDrive to make the files available to us and email the link with "FT4000" in the email title to feedbacktrackeradmin@reallusion.com.

Your help is highly appreciated.

Reallusion
1