376 issues found

0

Votes
Released
Creating a Headshot character results in a watermark in some cases.
Steps to reproduce:
1. Launch Headshot and import a face image....More
  •  4
  •  1869
Submitted by animagic

0

Votes
Closed
I only updated CC4 and it stopped working (sending files to Zbrush.
I've tried removing facetool folder and file from the ZPlugins64 and uninstalled face tools from the Hub to then reinstall to reset everything but it changed nothing.
I am reluctant to post here any more for bugs as I've stated...More
  •  3
  •  72
Submitted by Ascensi

0

Votes
Not a Bug
I have updated Zbrush and updated CC4. I used goZ to Zbrush with the neutral base character. That worked fine. Then I used goZ to CC4 without adjusting anything and the only options are cloth, accessory, and prop. Please, advise....More
  •  3
  •  120
Submitted by corey.dimond

0

Votes
Assigned
Launch CC4.4
when it opens the popup message appears see attached
When i synch or refresh it seems to do 'something'...More
  •  3
  •  139
Bug
Submitted by Catpickle!

1

Votes
Assigned
CC4 version 4.4.2509.1 last update today
Every time I open Character Creator 4,
I'm shown again that I have to update again....More
  •  3
  •  140
Submitted by rosuckmedia

0

Votes
Assigned
Hi there, has there been a solution for merge material crash yet?
Every time I export rather complex character (eg. char with full cloth) using merge material option the export progress always stops at around 75%, while simple characters can be exported using this option without any issue....More
  •  3
  •  190
Submitted by surachit.songcharoen

0

Votes
Released
I sent a character from CC4 to ZBrush via Goz,created some pants in ZBrush,tried to send back to CC4 with GoZ,
but CC4 crashes everytime....More
  •  3
  •  207
Bug
Submitted by borgman

0

Votes
Active
I purchased the full smart hair pack yesterday, and I still cannot access it in the smart gallery.
I'm logged with the same account, the 3 smart hairs pack appear in browser, but nowhere in the cc4 gallery:
not in purchased items, not in new purchased, not in hair folder, not in recent downloads...More
  •  3
  •  106
Submitted by animaliok

0

Votes
Active
This problem has been since CC 4.2. The problem is that hotkeys work otherwise correct except this one combination. When I press CTRL and then MMB it is same as pushing left mouse button to select. What should happen is zooming. I can make this combination to work, but only if I first press...More
  •  3
  •  104
Bug
Submitted by Duude

0

Votes
Released
On re-import from facetool, the head is shifted backward around 3cm. if I send again to Zbrush, move all subtools excepts the body, and rend back to CC4, it gets shifted agaiiin backward.
I tick adjust bones on reimport to have the bone staying centered on the skull, eyeballs meshes ect..
Thanks...More
  •  3
  •  115
Submitted by animaliok
1234 5 6789 ... 38