584 issues found

0

Votes
Closed
Program has become unusable since update. Freeze on startup.
Please respond with Fix...More
  •  2
  •  310
Submitted by ekowrichardson

0

Votes
Active
An error shows up when I start the product (see attached image)
Started after reinstalling the Windows....More
  •  0
  •  302
Bug
Submitted by grafikpierwszy

0

Votes
Closed
Today I loaded CC3 and was having some issues where it couldn't find some textures.
so I uninstalled CC3 and reinstalled, now Smart Gallery is totally missing and refuses to reinstall....More
  •  1
  •  295
Bug
Submitted by LarryPlane

0

Votes
Closed
Whenever I start the Software i loads up a blink of a second and disappears then.
I got a RTX 3090
CC3 Version 3.44...More
  •  0
  •  293
Bug
Submitted by wavyyxo

0

Votes
Active
Unable to launch CC
The error message is as the attached...More
  •  0
  •  288
Bug
Submitted by ustar.media.ar

0

Votes
Not Reproducible
Today i wanted to update one of my Shoes substances for Appearance Editor. It allready worked backthen.
But now i have a Problem. The reimport simply doesn't work sadly.
Steps to reproduce the Issue: Just repath the Substance File and press on activte...More
  •  2
  •  286
Bug
Submitted by spaehling

0

Votes
Assigned
In the process of creating and rendering characters, it was confirmed that you can hang the batch render with the iray's render scene button.
Set it to the Export settings window with the render scene button and press the render button with preview resolution,
The mi files should be extracted...More
  •  1
  •  275
Submitted by black_080054

0

Votes
Active
I am having the same problem.
After uninstalling Smart Gallery, it works. But is it not possible to use Smart Gallery?
https://www.reallusion.com/FeedBackTracker/Issue/Character-creator-3-always-Not-Responding...More
  •  0
  •  266
Bug
Submitted by cromic77

0

Votes
Active
Hi
Today when I tried to access the software, it suddently disappeared. I tried to uninstall from Hub and install again, but the uninstall just doesn't work because it was like it wasn't there anymore. Tried download the install traditional, but the site only redirects to Hub and temporary...More
  •  0
  •  140
Submitted by dlopes89

0

Votes
Active
When I add a Hair Builder Pony tail and a hair base to my character, the pony tail clips through the base hair. If I select "Alpha Transparency" the clipping problem is resolved but the hair looks chunky....More
  •  0
  •  128
Submitted by jasonjbrown