133 issues found

0

Votes
Not Reproducible
Sometimes, when I open CTA4, I'll try to user "Open Recent," and I get an error message, "Cannot Find File." Restarting the program helps. This isn't a big issue but I thought I'd report it anyway....More
  •  2
  •  831
Submitted by OldRoz

0

Votes
Not Reproducible
When I export a CTA4 Vector Buddy character into Affinity Photo, edit, then import that character back into CTA4, the sprite elements will often scatter. The head will shrink and the sprites need to be adjusted back into place. Hope this problem is adjusted in updates....More
  •  2
  •  981
Bug
Submitted by GalenS

1

Votes
Assigned
Hello, today I wanted to try the program, but I can’t install it at all, at the very end gives an error - The instalation failed. The installer encountered an error that caused the installation to fail. Contact the software manufactured for assistance.
Screenshot attached.
I hope in the near...More
  •  2
  •  805
Bug
Submitted by mirongora

0

Votes
Not Reproducible
This bug often comes back on MAC
We put a prop and we can not move it anymore. If a flip is applied, CA4 closes without explanation.
Video: https://youtu.be/QQpkZc7BMVs...More
  •  2
  •  1139
Bug
Submitted by Axle_Munshine

0

Votes
Active
Why did you close my issue? You did not address the problem in my issue ticket please refer to Issue 8999. You set it to closed without fixing my trouble....More
  •  1
  •  297
Submitted by matthew_a_tull

0

Votes
Assigned
All characters show without a body: only the head and hands. When trying to create a character from imported graphics, the same thing happens. This issue is only a newer computer. A older machine with Windows 10 works fine.
I noticed a previous post with the same issue, but no fix was posted...More
  •  1
  •  454
Submitted by danrami

0

Votes
Not a Bug
Nose detatches when moving in scene away from zero point. This is the same no matter if my own character or a reallusion character.
Video:
https://youtu.be/OOHX-e8ST1s...More
  •  1
  •  403
Bug
Submitted by boxels

0

Votes
Not a Bug
I am using a Cartoon Animator v4.51 Pipeline Trial.
I cannot find the command of the Sprite editor.
I am in trouble, because I cannot do a addition of new sprite and loading it....More
  •  1
  •  388
Submitted by kazuaki_321

0

Votes
Not Reproducible
To replicate the bug:
Step 1: In the backstage for any character, Add any accessory. (eg a flower onto fronthair, not head).
Step 2: Exit back to Stage Mode....More
  •  1
  •  397
Submitted by Tarampa Studios

0

Votes
Closed
Steps:
1. Install trial version of Cartoon Animator 4
2. Open the app...More
  •  1
  •  324
Bug
Submitted by siirala
1 ... 3456 7 891011 ... 14