360 issues found

0

Votes
Active
If you use the playhead to scrub (saying playing through a lip sync sequence) you can only scrub within the currently displayed timeline view. Once you get to the end, you have to stop, horizontally scroll the timeline and then continue scrubbing again. This is the same in reverse.
Zooming...More
  •  0
  •  366
Submitted by scruff dog

0

Votes
Active
It is difficult to position items in the timeline at a specific frame. If you position the playhead where to want it (say, a sound clip) and then click on the clip, the playhead moves to the start of the clip where it currently is.
Nothing wrong with that.
But then you have to move the clip...More
  •  0
  •  407
Submitted by scruff dog

0

Votes
Released
Actors and Animation are not well organised in Content Manager and it can often be difficult to find what you want. So I make copies in Custom and rename them.
It would be good to have a faceted search in the Content Manager, so as you typed the appropriate assets were included in the search...More
  •  1
  •  256
Submitted by scruff dog

0

Votes
Assigned
When exporting to After Effects in a deeply nested folder structure, CTA4 crashes.
In my tests, a folder path of 238 character length (excluding the filename) crashes.
But a folder path of 160 character length exports just fine....More
  •  0
  •  453
Submitted by scruff dog

0

Votes
Released
SVG is now the standard vector graphic format for cross-platform use. Should be able to drag an SVG onto the stage to create a prop....More
  •  0
  •  301
Submitted by scruff dog

0

Votes
Active
Currently, when a MOV is imported as a prop, it plays immediately, and keeps loop throughout the timeline. There is no way of controlling this.
There should really be basic video controls, such as:
- When to start playing (this would allow it to be faded-in with opacity before playing)....More
  •  0
  •  210
Submitted by scruff dog

0

Votes
Active
Hi!
The here attached *.rlcontent downloader intalls the content in wrong folders.
It contains scene files, that the installer injects into the project folder....More
  •  2
  •  407
Bug
Submitted by Imsoft

0

Votes
Released
Hi! Please, think of adding another button on the top toolbar. To get one for bounding the image importation functionality to a bitmap external software, and one for vector formats....More
  •  0
  •  264
Submitted by Imsoft

0

Votes
Active
Hi! Ok, I did what you recommended and re installed CA from the hub. I indeed automatically found item of my CTA3 that I had under the form of either *.rlcontent or *.exe files. However, the new system you implemented years ago doesn't contain the contents that had been purchased before this...More
  •  0
  •  247
Submitted by Imsoft

0

Votes
Active
Hi!
I had purchased many, but many, items for CTA, however they are under the shape of *.exe, and I can't install them into CA 4.5.1, they don't find the templates install path.
Please, tell me what to do to install those items in CA 4.5.1. I think that many people are in this situation...More
  •  0
  •  477
Submitted by Imsoft
1 ... 10111213 14 15161718 ... 36