133 issues found

0

Votes
Not a Bug
I bought Animator 4 Pipeline yesterday. When I try to play sound effects in the project phase I hear nothing. Fortunately, however, I can hear the sound effects in the video after it has been rendered. See the following example:
https://www.youtube.com/watch?v=ZwCUiJI_B-g...More
  •  1
  •  1999
Submitted by roger4038_039037

0

Votes
Released
I am wanting to enter the current contest due by 10/31, I downloaded the trial, however the software won't let me export anything......More
  •  1
  •  1532
Submitted by Aysterix

0

Votes
Not a Bug
the layer manager is not showing when i go into composer mode
I have the latest version of cartoon animator 4
I can only see content and scene manager...More
  •  1
  •  1587
Submitted by marcusdeon1979

0

Votes
Assigned
HI Team,
I just want to change only the color of hair for g3 plus character, so i did export to Affinity studio , then after changing the color i did save (psd) ..\CT4Temp , right after that the hair color has changed but eyes is missing for character.
Thanks...More
  •  1
  •  2388
Submitted by creativeashok

0

Votes
Released
Add a front-facing G3 character to the scene, then, from the Content Manager, apply Animation -> Motion -> Human Basic Motion -> 02_Idle -> F_Normal. The character's left hand will begin to twitch and flop around....More
  •  1
  •  2012
Submitted by Hookflash

0

Votes
Released
When creating the various angles of a 360 degree head, changes made to one angle affects other angles (Including the middle angle) when it shouldn't right? (I was not using any mirror effects) Also the program crashes a lot, either during set up or when attempting to save the character.
Here...More
  •  1
  •  1945
Submitted by kumakittycat

0

Votes
Released
My previous attempt to submit this bug report was closed as "not a bug" without explanation. It is a bug, so I am resubmitting with steps to reproduce. The problem, as described in the summary above, is that when you click the Motion Curve button in the Elastic Motion Editor and try to select...More
  •  1
  •  2291
Submitted by Hookflash

0

Votes
Not a Bug
My CTA4 does not shows the IK Contrains posbbilyties
Even it is difficult to shws a bone in this mode....More
  •  1
  •  836
Bug
Submitted by hj

0

Votes
Released
MASSIVE FRUSTRATION
I have one character on a blank screen and when I try an move that character to a starting point (or anywhere on screen) in my animation it creates a movement which I don't want. I try to Remove Object Animation and the program CRASHES. 1 Actor on screen and NOTHING ELSE...More
  •  0
  •  2311
Submitted by ms12

0

Votes
Assigned
Program keep using Thai numbers at paramiter in put (as picture attatched)...More
  •  0
  •  321
Bug
Submitted by yutthaphan