118 issues found

1

Votes
Active
Since updating to 7.1, presets for mapping the nodes are completely broken. None of the presets that previously worked under 'Convert to Non-Standard' work at all. I have to manually map the bones each time and upon converting this way, the animations corresponding to my model that I attempt...More
  •  2
  •  1115
Submitted by Larsos

0

Votes
Active
Sorry for my poor english (Google traduction)
I convert V4 (DAZ) to fbx and import it into 3DXChange 7. I convert it to non-standard. In preset I choose DAZ 4 genesis. In Spine page the second vertebra is selected, which is not correct with respect to your manual. So I choose the first vertebra...More
  •  2
  •  928
Submitted by nourya2000

0

Votes
Released
Hi,
When I try to load a character mesh with a non standard rig into 3DXChange 7.1, I can process the manual assignation of bones on the CUSTOM non standard rig BUT no more test animations work anymore like head calibration, basic walk, etc...
The same mesh works perfectly in 3DXChange 6...More
  •  2
  •  5125
Submitted by pgibouin

0

Votes
Closed
Imported the OBJ-mesh into Blender
make all the stepps i know
https://forum.reallusion.com/uploads/images/74d49d50-6e3c-4b43-bb48-981a.jpg...More
  •  2
  •  2103
Bug
Submitted by hj

0

Votes
Closed
I imported DAZ Genesis 8 Male into iclone 7.02 3DXchange.
I discovered that the eyelashes do not line up properly.
How do you line up the eyelashes to the proper position?...More
  •  2
  •  2559
Bug
Submitted by ckalan1

0

Votes
Released
I brought a character into 3DX7 and was surprised when the Non-Standard Character selector was grayed out. I imported the same file into Exchange 6 ( one of the last revisions) and was able to convert the character as expected. I Imported the character into Iclone7 and was able to use normally...More
  •  2
  •  2000
Bug
Submitted by paulg625

0

Votes
Active
I just purchased 3DXChange 7 Pipeline and it is not installing correctly....More
  •  1
  •  561
Bug
Submitted by nommosom

0

Votes
Active
Hi i having some issue with 3DXchange and iclone , i don't know why , when i apply the character to iclone in 3dxchange, all the accessories and props are merged with the body in only one mesh and i am unable to make subprop. My Character is from Character creator and i brought it in maya to...More
  •  1
  •  596
Submitted by lorenzo44

0

Votes
Active
STR:
- download the following .rlMotion
https://www.dropbox.com/s/5833f23wlurnyzb/chop_clip.rlMotion?dl=0...More
  •  1
  •  692
Submitted by vtoddw

0

Votes
Active
My 3DXchange 7.7.4310.1 Pipeline has stopped booting up recently? iClone and CC are launching fine.
3DXchange won't launch from iClone or the Hub either. I have uninstalled it using the Hub, reinstalled it and rebooted the computer and still the same. I have peeked into the Event Logs and don...More
  •  1
  •  578
Bug
Submitted by mark