Votes
0
Product:
iClone 7
Version:
7.93
Status:
Not a Bug
Issue 9216
live link is broken
Hi,

I'm using iclone live link from iclone 7.93 to ue5.0 and at some point it just stopped working.
those warnings pop up:

(01) Upgrade your code. Curve elements count has changed from the previous frame. That will clear the previous frames of that subject.
(125) Can't evaluate frame for 'EditorActiveCamera'. No data was available.
(137) A new frame data for subject 'EditorActiveCamera' has the same timecode as a previous frame.

I've tried to:
1. work with ue4.27.
2. reinstall live link plugin.
3. use iclone 8 trial.
and i've got nothing.

when the live link is on "engine time" the link is working but i can't record the animation.
and when i change it to "timecode" those warnings starting to pop up like crazy and the
link is broken.

What can cause that problem?
OS: Windows 10
Attachment:
  •  2
  •  1115
Submitted bytzurym
1
COMMENTS (2)
tzurym
Hi calvin,

thanks for your response!

i'm still having the warning messeges with iclone 8 trial,
but the recording is finally working so i can live with it.

please contact with me as soon as possible
about purching the iclone 8.

mnj472@gmail.com

thanks.
Feedback Tracker Admin
Hi tzurym,

Thanks for your feedback!
Currently, iClone 7 doesn't support Timecode and Data Link features.
Please use iClone 8 to send your character to Unreal and try to record again.
If still have the issue through iClone 8 and Unreal, please capture a screen video to show your process.
Thanks for your help!

Calvin
Reallusion.
1