Votes
0
Product:
3DXchange 7
Version:
7.4
Status:
Active
Issue 6173
imotions exported in 3dxchange (convert to non standard) from bvh files, after applying, continue to use Tpose
I successfully converted bvh files (as non standard rigs) by selecting Maya HumanIK and exported to imotion stored in iclone custom. After applying, the motion works but keep using the Tpose. How to solve this problem ?

Sombat
OS: Windows 10
  •  4
  •  81
Submitted bysombat.khruathong
1
COMMENTS (4)
sombat.khruathong
I added these files in the previous comment. Why there are not shown?
Attachment:
  • walk1.png
  • walk2.png
  • walk3.png
  • walk4.png
  • walk-iclone1.png
sombat.khruathong
The bvh resources used in these captures are from this web site: https://accad.osu.edu/research/motion-lab/system-data.
Ascensi
When you import characters with animations by default there should be a t-pose in an attempt to create compatibility  between programs. In 3DXcange there is an animation list, with each BVH file based on one animation movement there is likely only two animations.. you must delete the first one then apply it to iClone. Send your saved imotions back to 3DXchange and delete the first animation then apply it to iClone.

This is something I had to do before and I don't see any mention that you're removing the t-pose in 3DXchange before applying it to iClone.
Feedback Tracker Admin
Hi sombat.khruathong,

Please capture a screen video about this issue, put it on the YouTube, and add the link in your next comment.

Your help is highly appreciated.

Molly
Reallusion
1
Add Comment: