Votes
0
Product:
iClone 7
Version:
7.9
Status:
Not Reproducible
Issue 7734
Unreal LiveLink 1.2 doesn't work at all!
What a nightmare! I've installed iclone 7.9 update and Iclone Live link new update 1.2 (auto setup) + Unreal 4.26.1 Live Link update 1.3 and ...

Nothing works!
UE output log error: "Live Link: Warning: (01) Upgrade your code. Curve elements count has changed from the previous frame. That will clear the previous frames of that subject."

I can't transfer characters or props...
HOURS of re-installing updates, Auto-setup, Content, plugin folders as said in .text help file!

It's so frustrating ...

Reallusion, any idea?
OS: Windows 10
  •  4
  •  689
Submitted byziolut34
1
COMMENTS (4)
matrixcn
I had this issue. I found out one file had administrative privileges on one of the files which prevented it from running like it should.

"C:\Program Files\Epic Games\UE_4.26\Engine\Binaries\Win64\UE4Editor-Cmd.exe"

Disable administrative privileges in it's file properties and for me it worked.
ziolut34
Hi,
no my character is not already in my UE4 scene. 

I started a fresh re-install of Live Link 1.3 for UE4 and CC_Setup 1.2 from RL links.
I started a fresh new project from scratch in UE 4 with only a blank scene.
After adding Source/LiveLink port 54321, LiveLink plugin see Characters, camera, props and lights from iClone.
But when I select only one character and hit "Transfer File" ... Nothing happens!
No iClone logo, no "UE4Editor-Cmd.exe" starting.

If only I didn't agree for this update!

I'm stucked
There must be an issue between Iclone and UE4. I don't get it...
Feedback Tracker Admin
Hi ziolut34,

Can you try mstrixcn's method?Did you install Antivirus software´╝čIf yes,please add UE4Editor-Cmd.exe to trust list.

Molly
Reallusion
Feedback Tracker Admin
Hi  ziolut34,

Please check if the character or prop has exist in your Unreal project.If Yes,please Close Unreal project,and delete RLContent folder,then open Unreal project and transfer again.That ouyput error only shows that we use old API.

Molly
Reallusion
Feedback Tracker Admin
Hi loz,

Our guess is that the Prop/Avatar that you transferred may already exist in your UE project. Please delete it manually and restart UE and try again.


Sincerely,
Soya
Reallusion


1