Votes
0
Product:
Character Creator 4
Version:
4.4
Status:
Not Reproducible
Issue 11026
The Last Update
Hello, (I was told by Rampa in Support to contact you) I’ve been working with support to correct the problem (for the last week ticket #246031) that occurred right after and I mean I was working on a project that I’ve been working on for the last two months and reallusion hub notified me that there were updates I stopped what I was doing updated my program and the update broke the way the program functions. I can still use the program but it does not function like it did prior to the update. First error as CC4 Opens the previous project that I have saved, it asks me to replace the contents as if I started with a default project, then loaded a project on top of it that's what it asks me to do EVERY single time I open the program since the update.
Once my project loads then I click on the SkinGen check the box to open SkinGen it immediately asks me for files that are missing. And it refers to a D drive which I don’t even have on my computer the program’s on a C drive and the documents folder with the reallusion content is on the E drive where it’s always been I haven’t moved it, haven’t changed it, haven’t deleted, or added files or folders it’s the same location that it’s always been yet CC4 is now asking me where these missing files are and the path that refers to is the same path but it’s referring to the D drive not the E drive where the stuff is located. So when I browse to one of the files and tell it to finish it then updates all the rest of the files. If I save this location and this project this way it does it all the same again when I re-launch the project.
This Issue is extremely annoying please correct it. If not I would love access to the file, the executable for the previous version before the updates so I don’t have to Go through this aggravation every single time I work on my project. I have tried to Uninstall and re-install CC4 a few time and no it didn't fix it.

Thanks for your attention
Paul
OS: Windows 11
Attachment:
  •  4
  •  215
Submitted byLairdPaul
1
COMMENTS (4)
LairdPaul
Hello, Hello,
Hey I just did a complete uninstall and reinstall once again and it looks like CC4 is now working like it should, Thanks.  So lets give it a few days to see if I have any issues.  Thanks again.

Laird Paul
LairdPaul
Hello again,
I just Installed the latest Reallusion updates to CC4, iClone and Iray from the Reallusion HUB.  iClone opens CC4 DOES NOT OPEN!!  The CC4 splash screen comes up according to the text across the bottom looks like it's installing or opening the plugins the splash screen goes away and there is no CC4. I have tried this a few times restarted windows all with the same result. As you can see from my previous support tickets I've been having issues with my CC4. I've spent weeks with support and Feedback hub and haven't had any results. I was told this update was going to fix the problems. So currently at this point I can't even use CC4. 2 days ago, I was able to launch it and use it with those problem I've been having. But this Last update broke CC4 so I can't use it at all, HELP!
LairdPaul
Thanks for the reply. The Reset to Default Project button Was not active No matter what I did. See screen captures. So I went to the file location copied the default.ccProject file, Renamed the file -.old, Then pasted a second copy of the default.ccProject file, Then opened CC4, After it launched, I then clicked on the load default project button From the -Character P anel- in CC4. I then went to -File Save Project- in CC4, and as you can see it increased the size of the default.ccProject file and it updated the modify date so I know it created a new project file. See Screen capture. Whether this is the right procedure it's the only one I knew to update that default.ccProject file.      So now I launched CC4 with a New default project it opened With no errors.    Next I went to File Open Project in CC4, opened one of my test projects and 2 projects that I'm working on and they opened with no errors.  
 Now if I just open My Current or old Project without first opening CC4 It will once again give me that replacement error, See Capture this didn't happen before the update. The other missing file errors are still there that you said will be addressed in the next update.  Regardless of all this craziness after the latest update CC4 still works for me. Do you still want My Test project file? All My Project files, New and Old act the same way.
LairdPaul
Feedback Tracker Admin
Hello LairdPaul

Thanks for your feedback.
For the issue of missing textures when entering the mode, actually it is a misjudgment, in reality, these textures are loaded.
You can confirm this by comparing the messages and the textures of the 'Skin Base Layer'.
This issue will be fixed in future version, sorry for your inconvenience.

As for the other issue, unfortunately we couldn't reproduce issue in our end, could you help to check your current "Default Project"?
Please go to Preference panel, find Project section then click Reset to Default Project button.
Then load your project to check if there's still poping up message.
If issue occur again, please upload your project to net drive, like Google drive or Dropbox etc, then provide us the download link, you can set your reply as Private Comment.
We will check if the issue can be reproduced in our environment.

Please feel free to contact us if any.
Tina
1