Votes
0
Product:
iClone 7
Version:
7.22
Status:
Active
Issue 3964
Installation of Leap Motion
I purchased Leap Motion and iClone Plug-in. I received the Leap Motion device today, and installed the Leap Motion setup program. The visualizer works fine, but iClone doesn't. Everything seams to be correct, the Leap Motion device connects, but the character doesn't move.

I then tryed to uninstall Leap Motion plug-ins, and try to repeat instalation again, to check if the problem would be solved.

So from the Control Panel I uninstalled Motion-Live-Plug-in-for-iClone and Leap-Motion-Profile-for-Motion-LIVE-Plug-in.

PROBLEM:
1- Trying to install Motion-Live-Plug-in-for-iClone and Leap-Motion-Profile-for-Motion-LIVE-Plug-in again, both say "Setup has found a previous installation of ... Please uninstall previous version before running setup"

2- In iClone (7.22) the Leap Motion device doesn't connect any more.

How can I get out from this situation?

Thanks
OS: Windows 8.1
Attachment:
  • Image1.jpg
  •  3
  •  1420
Submitted bypicbru
1
COMMENTS (3)
jason_770227
The Registry editor above for Motion Live worked great! Thank you. Is there a similar solution for Live Face Profile? Thanks
alhakeem2001
How to uninstall the Leap motion plugin ?
Feedback Tracker Admin
Thank you for your feedback.

For the Leap Motion connect problem, please refer to this thread:
https://forum.reallusion.com/371508/Leap-Motion-Orion-Version-Compatibility-Issues

For the Motion Live Plug-in and Lead Motion Profile re-install issue, please download Registry Removers for these two products:

Motion LIVE Plug-in for iClone Registry Remover:
https://goo.gl/jLV2U6

Leap Motion Profile for Motion LIVE Plug-in Registry Remover:
https://goo.gl/MjeLQx

You only need to run the Registry Remover for each product once, it will remove the installation record of the product in registry, you will then be able to install the product again.

Please let us know if the issue can be solved by above information.

Reallusion
1