Votes
0
Product:
iClone 7
Version:
7.7
Status:
Released in 7.8
Issue 6454
Depth of Field in Stereo Side by Side is active in only 1 of the eyes when there's water on the scene
As we're used to render our scenes in Stereo - "Side by Side", in 960*1080 Frame Size with a Pixel Aspect of 200, we noticed that when we use the Depth of Field on our cameras in a scene which have water in, only 1 eye on the 2 is rendering with this feature activated.

We would be thankful if you could fix this issue as soon as you can.

Thank you.
OS: Windows 10
  •  4
  •  1640
Bug
Submitted byjjmantello
1
COMMENTS (4)
WeiChien(RL)
oh, yes, I could reproduce this bug.
We will try to fix it as soon as possible.
jjmantello
Here, you can see the result of the .iProject file we gave you as example.
Attachment:
  • Capture.PNG
jjmantello
Hi WeiChien,

After we read your comment, we came to the conclusion that the bug must be due to a specific tool or something in the scene that may cause this issue.
And we finally managed to find it after some tests.

The depth of Field is not working correctly in Side by Side, but only when the "Perfect Focus Range" value in the Depth of Field parameters of the camera is between 500 and 1000. At the maximum, the second eye doesn't have any blur effect from the depth of field.

We send you a .zip containing a .iProject file as example.
WeiChien(RL)
Hi jjmantello,

I am a developer from Reallusion. 
I used a very simple scene with water and a box. The stereo image with dof works for me.
Would you mind to provide a screen shot from your viewport and a rendered stereo image to show this bug?
Attachment:
  • stereo.zdq.png
1