Votes
8
Product:
ActorCore
Version:
1.0
Status:
Not Reproducible
Issue 8950
Accurig avatar not uploading to Actorcore
I have uploaded my own FBX character to accurig and completed the rigging but when exporting to actorcore it gets to 19% and then doesn’t go any further, accurig appears to be frozen and after about 5 minutes there is no network activity on task manager. First character I uploaded was around 400,000 tries and then I uploaded one at 25,000 tries. Using windows 10. Anyone else having problems uploading to actorcor?
OS: Windows 10
  •  8
  •  1760
Submitted byhemsleyjon
1 2
COMMENTS (8)
matthias_689092
just delete your texture on the uploaded model, it might be to big. than upload again, it should work than!
theovart
I having the same issue. I get stuck at 10% at "Exporting avatar motion offsets".
The app don't use any network bandwidth.
I a try to wait 30min but nothings else happens. 

Whats should i do to fix the issue ?
Thanks
ivetteli.designer
Was this ever resolved? I am having the same issue. I've tried many times to upload my character to ActorCore and I get the same error every time. It gets stuck at 10% and then a message pops up saying "Error occurred while uploading character to ActorCore".
tahughes650
Same Problem. After apparently successful rigging, and animation checking, the upload to Actorcore fails. 
It nevertheless allows me to successfully export the avatar to iClone 8, so in that respect I am happy the process works. 
The character was a publicly available "Mario" character in fbj format, T-pose, which I was only using to test the rigging process.
celikcinar
Hello! 

I also have the exact same problem in AccuRig v1-1-0. It gets stuck at 19% and after a while, it says "Error occurred while uploading character to ActorCore".
I tried uploading a sample character named Pete from AccuRig itself, which has a 60k triangle count. The same thing happened.
I am using Windows 10. The culprit may be my absolutely terrible internet speed, I'm not sure.

Here are what I have tried so far:
- I tried to upload a different custom character with a higher triangle count but failed.
- I uninstalled the program and reinstalled using a new setup file, didn't work. 
- I gave the program internet access permissions through Windows Firewall, didn't work.
- I started the program with administrator rights, didn't work.
- I tried to upload it again while I was writing this, and now it's stuck at 28% not %19, but still stuck nevertheless. 

Any help would be appreciated. Thanks in advance.
1 2