Votes
5
Product:
3DXchange 7
Version:
7.23
Status:
Assigned
Issue 4156
3Dxchange 7.23 Crashes on Startup
Hi,

As others have reported my 3Dxchange Pipeline crashes on startup. I get the splash screen then the main window opens for a split second in the upper left and immediately closes/crashes. No error is reported or anything.

I read every post on this and tried everything - reinstalling, clean nvidia drivers, repair 2013 c++ x86 for my Win 10 Pro GTX 1070 machine. I am using the very latest gtx 1070 drivers as of this date. I also tried the dpi scaling thing. Nothing is fixing it.

I'm also one step ahead of the standard response I see in every feedback tracker post about this and have my log files for you.

Any new fixes for this?
OS: Windows 10
Attachment:
  •  6
  •  1156
Bug
Submitted byian.bercov.ross
1 2
COMMENTS (6)
alex_15
BTW, I've been having the same issue but what fixed it was changing the High DPI settings for the EXE 

1- Right click the 3DXchange exe file and choose 'properties'
2- Go to the Compatibility tab then click on the High DPI settings button
3- Tick the override option at the bottom then select 'System (Enhanced)
jdesailly
I'm having the same problem too. Used to work 3 months ago, now only works if nvidia driver disabled. Pain in the neck.
ian.bercov.ross
I hope this helps everyone as it fixed my issue. For me turns out all the complicated advice from people didn't work.

I had installed the latest GTX 10 series driver off Nvidia's website (as you should) and to keep my computer clean of bloatware for gamers I unchecked Geforce Experience software every time I installed or re-installed the drivers.

That was the problem...

Installing Geforce Experience along with the updated drivers (I did a clean driver install) fixed the crash on startup issue.
Alleviatus
I'm having the same exact issue with the trial version so I decided not to purchase until I confirm this has been resolved. 

System Info: Windows 10 Pro, i7-7820X CPU 3.6GHZ, Nvidia Geforce GTX 1080 Ti, 64GB DDR4  Ram 2666MHz, 1 Terabyte Samsung SSD 960 Pro, 1000 Watt Power Supply. 
KTeitsort
I'm having exactly the same problem. Splash screen, for a sec, then nothing. 
Intel(R) Core(TM) i7-7700HQ CPU. Nvidia Geforce GTX 1070 graphics card. updated driver. tried the dpi scaling setting to no avail.
1 2