240 issues found

0

Votes
Released
When I add a morph based head to a G2 or G3 body and Launch the morph based head in an external image editor to edit it,when I bring the head back it becomes distorted and cant be moved .
I've tried two different external image editor's that I was able to use before to edit them....More
  •  2
  •  5555
Bug
Submitted by brothertcoleman

0

Votes
Active
Summary line above was response to my question on stationary subtitles (that don't move with camera), but I can't find how to use "image layer" so subtitles don't move. I searched help for "image layer", but nothing relevant to this comes up. Could you be more specific.?! ... Thanks....More
  •  1
  •  1838
Submitted by rfbindl

1

Votes
Assigned
For some sub window editors, such as the Create Head sub editor window in the character composer, selecting this option does not bring up the window. Instead it appears as if nothing has happened but if you try to do anything you'll hear the 'bell' sound that indicates a sub editor window is...More
  •  3
  •  2294
Bug
Submitted by etourist

0

Votes
Released
before the patch 3.11.1625.1 the attach props in composer mode for face did not work, now after the apply the patch is the body attach prop that doesn´t work......More
  •  0
  •  5353
Bug
Submitted by dioxo

0

Votes
Closed
I had a paid version of CTA 3 Pipeline and I downloaded the 3.1 patch and installed it. It seems that the installation was without errors being that no errors were displayed and the installation concluded with a message saying that the 3.1 patch has been installed.
I noticed that the installation...More
  •  2
  •  2162
Submitted by 1 Million Monkeys + Keyboard

0

Votes
Closed
Note that this may have the same cause as 2213
I had a paid version of CTA 3 Pipeline and I downloaded the 3.1 patch and installed it. It seems that the installation was without errors being that no errors were displayed and the installation concluded with a message saying that the 3.1 patch...More
  •  2
  •  2262
Submitted by 1 Million Monkeys + Keyboard

0

Votes
Closed
I had a paid version of CTA 3 Pipeline and I downloaded the 3.1 patch and installed it. It seems that the installation was without errors being that no errors were displayed and the installation concluded with a message saying that the 3.1 patch has been installed.
However now when I start...More
  •  2
  •  5932
Submitted by 1 Million Monkeys + Keyboard

0

Votes
Closed
Just a suggestion... I thought it would be good to be able to disconnect subtitles from the camera so they display in front, in one place, in the same size... not moving with the camera.
Unless there is another way to display subtitles I have to readjust them each time the camera pans or zooms...More
  •  1
  •  1819
Submitted by rfbindl

0

Votes
Closed
I added a G3 to an empty stage, then took it into composer. I selected the hand sprite & opened the sprite editor, selected a sprite and clicked preview, preview looked right, so I closed the sprite editor and the hand reverted back to the default hand. I tried this with several characters...More
  •  1
  •  2591
Submitted by grinnbear

0

Votes
Closed
When I click on the link 'CTA3_Pipeline_Enu_mac_dmg (v3.1..1607.1)' the download proceeds. When I proceed to install this file, it tells me this is 'v3.03'.
I would like to use v3.1 as I have purchased 'G3 Power Tools 3-the Elastics'. Currently, loading 'G3 Elastic Folks-the Families' and...More
  •  1
  •  2133
Submitted by Wintonopus
1 ... 15161718 19 20212223 ... 24