Votes
0
Product:
Character Creator 3
Version:
3.32
Status:
Closed
Issue 7348
Session Freeze/Conflict with Graphics Device
Hello!

I previously inquired about this with Issue 7324. I was unable to replicate the error, but it has returned. I was using CC3 and SkinGen just fine for several hours last night. It popped up once, but then stopped. When I returned to work on my project today, it has returned and I am unable to work in CC3 at all. I have attached the requested log.

Update: Most of the time the error is limited to starting CC3. Today, it also happens after CC3 starts just fine, but appears after trying to load a saved project. I tried running a log to capture that error, but I'm getting frustrated opening and closing CC3 over and over. A moment ago, I succeeded in starting CC3 and loading a saved file. When I tried to add freckles with SkinGen, I got this error and the program closed. This popped up a few times before, too, like when I tried to bake the all skin features using a 2048 output.

It might be this is all just my computer. But, I really hope I can get CC3 with SkinGen to work reliably.

Update: I am working on creating submissions for the digital human contest. I created my character using SkinGen, and she looks great! I can render good images in CC3. I sent her to iClone and some of the SkinGen features don't transfer. For example, capillaries can be seen, but lip creases and skin texture cannot. The lips and skin just look very slick and shiny.

I downloaded the template on the contest page for the turntable part of the submission. I tried and tried but it would not open in iClone. I tried making one from the template that is included in iClone. That would not load, either. I made one from scratch and tried to render the video. I got nothing but a black screen in the video. I did this over and over again for several hours today. I rebooted several times, ran through everything I had done previously including defragging, adjusted my virtual memory settings, etc.

Finally, a few moments ago, I uninstalled SkinGen once again. Tried to render a video of my project in iClone and it worked perfectly. I was also able to finally open the turntable template for the contest. No errors. No problems at all. For some reason, SkinGen just throws everything into chaos. If you have a log capture tool for iClone, I can recreate these issues.
OS: Windows 10
Attachment:
  • New Error.png
  •  2
  •  572
Submitted byTranshumanistFuture
1
COMMENTS (2)
TranshumanistFuture
I don't show those logs. The only logs that came up after running the registry log you supplied were those that I sent. I even ran a c: search for it. But, it's fine. I've realized that uninstalling then reinstalling SkinGen fixes any issues. So, I won't waste your time with this error that is probably just specific to my computer or my own ID10T error. Thanks so much!
Feedback Tracker Admin
Hi TranshumanistFuture,

Please go to following route to get the right log file.
C:\Users\%username%\AppData\Local\Reallusion
The log file should be named like attached image.
Please send this log to us, thanks for your help!

Calvin
Reallusion.
Attachment:
  • Log_file.jpg
1