Votes
0
Product:
Cartoon Animator 4
Version:
4.21
Status:
Closed
Issue 7135
Not showing mapped drives!
Mapped drives do not show up in any file browsing window in CTA 4.

Browsing mapped drives works fine using CTA 3 and Win 7.

Example:
In "Composer Mode" and using "Sprite Editor" I can not see any mapped drives when trying to select a replacement sprite file.

Please enable mapped drives in the file browsers.
OS: Windows 10
  •  3
  •  2414
Submitted byjlittle
1
COMMENTS (3)
Feedback Tracker Admin
Hi jlittle,

Because of the UAC, and the Shell runs with standard user permissions, it can't see mapped drives which were configured by your application running with admin rights. So, try the following workaround step by step:

Step 1. Click Start, type regedit in the Start programs and files box, and then press ENTER.
Step 2. Locate and then right-click the registry subkey HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\System.
Step 3. Point to New, and then click DWORD Value.
Step 4. Type EnableLinkedConnections, and then press ENTER.
Step 5. Right-click EnableLinkedConnections, and then click Modify.
Step 6. In the Value data box, type 1, and then click OK.
Step 7. Exit Registry Editor, and restart the computer.

Allen
Reallusion
jlittle
No need for a video. The attached image shows the issue.
CTA4 File | Open Project browser does not show mapped drives.
Win 10 File Explorer showing mapped drives.

Let me know if you need any other info.
Jeff
Attachment:
  • CTA4 Mapped Drives Issue.png
Feedback Tracker Admin
Thank you for your feedback.

Please capture a screen video about this issue, put it on the YouTube, and add the link in your next comment.you can use private comment if you want to keep it private.

Your help is highly appreciated.

Allen
Reallusion
1