Votes
0
Product:
CrazyTalk 8
Version:
8.13
Status:
Not a Bug
Issue 6425
Face 3d tracker
Is the Face 3D plugin <found in Cartoon Animator 4> able to work with Crazy Talk 8?
OS: Mac OS 10.15
  •  1
  •  2468
Submitted byinflightinstitute
1
COMMENTS (1)
Feedback Tracker Admin
Thank you for your inquiry.
Unfortunately the Face3D profile is not able to work with CrazyTalk 8.
You will need Cartoon Animator 4 and Motion Live 2D to use Face3D profile. If you consider buying it, please also check the page below for current bundle options.
https://www.reallusion.com/store/product.html?p=cta

I hope this helps.

Irving
Reallusion
1