Votes
0
Product:
Character Creator 3
Version:
3.41
Status:
Not Reproducible
Issue 7837
Export falied (usd for omniverse)
Hi
I tried to export in usd format for omniverse but every time i have an export failed as in the image.
I have character creator 3.41
Omniverse connector for CC
Nvidia RTX 2060 6 Giga(with the last driver also because it is my new new graphic card)
Pc memory 16 giga
Processor: Intel i7-4930K 3.40 Ghz
WIndows 10

for to be more descriptive:

when i start character creator (with default character) and i try to export in usd with connector plug in after few seconds
the software give me the message as you see in the image.
OS: Windows 10
Attachment:
  • export failed.jpg
  •  20
  •  3472
Submitted bysiesar.music
1 234
COMMENTS (20)
siesar.music
Hi Weien

the situation is "simple" and complex in the same time.

simple because, yes cc3 installed from hub is perfect (apart the usb export)

complex because when i try to export in usd format as you seen the export "start" but only 1/2 second and give me that error message, seem as the usd plugin in my cc3 is "installed" wrong,  

Is it possibile che some file in user file from cc3 si corrupted? about usd export (similar situazion years ago append to me with another kind of software and then i deleted that temporary file all was ok)

I dont know also why the cc3 Zip not is ok.

Anyway i can tell to you also i have another problem (not fro cc3) from hub, i cant remover as you see in image the 2 plugiin in try (i had uninstalled from windows them) and when i try to install (fro try it) iclone 7, hub warm me that those plug in are not compatibile with iclone and installation dont start.

Is it possible that  this problem can be create  this strange issue with cc3 ?
Attachment:
  • capture hub.jpg
Feedback Tracker Admin
Private Comment
WayN
Hi siesar.music,

so strange that your CC3 works when installed by hub, and while CC3 is installed, the zip can't work.
I don't recall the last time this happens.
I suppose a remote session could be faster?
but I I am not authorized to do this
I asked internally for this
Sorry I couldn't find out what's wrong

Thanks
Weien Reallusion
siesar.music
Hi Weien

i followed all the procedure.......but ... "we" are no lucky!

CC3 debug version give me same error :  initialization error ... etc..
WayN
Hi siesar.music,
>1 before uninstall cc3 from hub (only cc3 base or also pipeline?)
make sure both cc3 base 'and' pipeline are installed
>2 unzip cc3 debug version
>3 execute cc3 executible file
>4 try to export in usd format.
>Is it so ?
yes, exactly

Weien Reallusion
1 234