Votes
0
Product:
Character Creator 3
Version:
3.44
Status:
Not Reproducible
Issue 8309
CC3.4 always Crashes after Startup.
Yo, I just bought CC Pipeline today, I bought and installed Hair builder too, Anyway I've tried to find the solution to my problem across the entire web but Nothing worked.
Here it is, It always crashes when the startup screen appears (about 5/10 minutes after the launch of CC) The weird thing is, When I start CC, It opens up quite quickly, but i'm at about 6 fps, and it's simply un-usable, I have to wait for the initialization to occur, then, it crashes.

But, the weirdest thing is, when I turn off my internet connection, it works perfectly, no crash, no lag .. I'm quite lost about all of this, people says on the internet it's a problem of processor, Nvidia n stuff but I'm at the latest version of my drivers, I reinstalled it a few times. Nothing works, except turning off my Internet Connection.
So, I blocked it's connection to internet in the firewall, and it's now usable, I don't think it's meant to be used that way though ..
Anyway, It works well now.. offline ^^ , sorry for my poor english I'm french ahah.
It was just to signal this issue :p Bye and Nice Day !
OS: Windows 10
  •  2
  •  131
Bug
Submitted bygoatofblackrevocation
1
COMMENTS (2)
drraed
Hi,
I had same issue and uninstalling Smart Gallary did in fact solve the crash!
Feedback Tracker Admin
Hi goatofblackrevocation,

Thanks for your feedback!
Could you try to uninstall Smart Gallery for Character Creator then launch CC again to see if the issue still occur?
Thanks for your help!

Calvin
Reallusion.
1