Votes
0
Product:
Character Creator 3
Version:
3.21
Status:
Not Reproducible
Issue 6699
Auto setup script HDRP does not work correctly
Hi,
I'm trying to use the HDRP auto setup script (latest version dowloaded on your website), but the only way to use it is on macOS using unity 2019.2.20.
Under windows, I tried with unity 2018.4 (LTS), 2019.1.14 and 2019.2.20 using any combination of unity version / auto setup script version, but I always get a bad result, I do not understand why.
Attached a screenshot of what I get.
I need to export a unity package because I'm using unity 2019.3, it's fine if I need a longer pipeline of work, but at this moment I also need to change computer, switch on a mac, import then export and go back to the pc. This is not acceptable.
What is the problem I'm facing? How can I solve it?
I do not understand why looking at the properties of the materials seems to be all ok, but the final rendering (also in scene view) is something emitting light.
Attached also a screenshot of the console log after import.
Thank you for your help, it's urgent, I've posted the same issue on the forum weeks ago, but there was no answer and no solution.
You can contact me directly by email mgrassi@qbgroup.it.
marco
OS: Windows 10
Attachment:
  • image.png
  • image.png
  •  4
  •  812
Submitted byqbgroupapp
1
COMMENTS (4)
Feedback Tracker Admin
Hi qbgroupapp,

Again, sorry for the late reply.
Cause we can't identify the issue clearly and can't reproduce in our end.
Could you send your Unity project for us as zip file?
If the file size too large to upload here, you can upload it to cloud service such as Google Drive.
And attach the download link in your next comment.
Also you can set the comment as private if you want.
Thanks for your help and patience.

Calvin
Reallusion.
qbgroupapp
Hi,
in the first image the Anchor Override setting is set to none, so I do not understand what you are asking me.
Could you give me more detailed instructions?
Thank you
marco
qbgroupapp
In the first image the Anchor Override is set to None, so I do not understand what you mean.
I don't know how you can use the script, as I tried it on 3 different computers with any combination of Unity version and script version.
Is there anything I can do?
Feedback Tracker Admin
Hi qbgroupapp,

Thanks for your feedback, and I'm sorry for the late reply.
Currently, we can't reproduce this issue in our end, but I've noticed one thing that different between my project and yours.
Inside your first image, you got the Anchor Override settings, could you try to remove them and see if this work for you?
Thanks for your help!

Calvin
Reallusion.
1