Votes
1
Product:
Character Creator 3
Version:
3.3
Status:
Assigned
Issue 7055
After updating my trial 3.2 to to 3.3, the app no longer gets past the splash.
Steps:

Update 3.2 trial to 3.3
Observe: Splash screen with "please wait..."

I tried rebooting. Doesn't help.

Win10 pro
RTX 2070
i7-9750H
OS: Windows 10
  •  2
  •  459
Bug
Submitted byduncan828
1
COMMENTS (2)
duncan828
I had a similar experience. I didn't change any drivers or do any other shenanigans. I just let it take as much time as it wanted. Several hours later I came to check on it, it still still "please wait"...then I opened another program (gotta get something done while I wait), Unity3d, and CC3 immediately started. After that, new app starts work fine. 

For others that experience this, as a work-around I guess you can try opening other apps that use the GPU.
mybadstudios
I had the exact same issue in win10 pro, RTX 2070, Ryzen 7 3700X

I read online that this is not a Reallusion issue but an nVidia issue and was told to "Roll back to the previous driver" or "Don't use Studio driver but Game driver instead". Both of these were of no help because I hadn't updated my drives since I reinstalled Windows a week ago. I just hadd the latest drivers and that was all...also, I was on Game Driver already.

I was in the process of writing a bug report and had CC3 open in the background. I got to the part in my report where I said "iClone loads just fine but CC doesn't get past the "Please wait" part of the initial splash" when I said to myself "Wait, let me just verify that" and so I started up iClone. After iClone loaded CC suddenly woke up and loaded also.

I then closed everything down and tried to load CC again. From then on I have had no problems starting CC any more. So, 1, the first load took AGES to get past the splash screen so I would recommend just waiting VERY patiently for about 15 minutes to see if it starts up on it's own. I don't know if loading iClone somehow updated a shared database or something and that helped it get the ball rolling but, hey, can't hurt to just try, yes?

Good luck!
1