131 issues found

0

Votes
Active
Hi, I have a RTX 2080 and I what to buy a TWO RTX 3070 Ti with a mother board Biostar TZ590-BTC Duo, can I render with this this 3 graphic cards with Iray?...More
  •  1
  •  514
Submitted by cesarcel

0

Votes
Active
AO, Metal, Roughness, Displacement etc are using RGB when instead they should be using Grayscale mode.
The material slots designated for non color maps could be made to auto convert to grayscale to reduce file size, vram and performance overall. This would include making sure the physics textures...More

0

Votes
Active
You provided the option to users to force the max texture resolution size for the entire project, how about based on camera proximity and a raycast from camera scan, props can be pre-calculated to reduce resolution? -what isn't seen by the camera and doesn't need to show in reflections is reduced...More

0

Votes
Active
Rendered 3500 frames @60 fps (standard), which iclone seems to render every other frame (1750). When loading into premeire, it stters, as if dropping 1 out of 2 frames, thus the exported video when using 30fps rate, stutters....More
  •  1
  •  433
Submitted by ukstallion_894659

3

Votes
Active
PLEASE consider adding render nodes to the program. I have like 10 computers here with high-end graphics cards that would work great with a huge project I have in allow to "Render to Nodes" if they existed. That's probably one of the BIGGEST drawbacks of using iClone as a standalone 3d Program...More
  •  1
  •  1298
Submitted by GrumpyOtis

0

Votes
Not a Bug
When resuming a render that previously crashed, or when doing a touchup render, ObjectID colors are different.
Object ID is used for masking in video applications and needs to have the same colors for the duration of the clip.
To recreate:...More
  •  1
  •  538
Submitted by JohnLiebe

0

Votes
Released
I am having issues rendering an Iray render using the RTX 3090. Every render claims to be out of memory and renders exclusively with the CPU, however I was able to get much faster renders using my old 1080TI. Is this an issue that can be fixed?...More
  •  1
  •  696
Submitted by ben_00

0

Votes
Released
I upgraded my graphics card to rtx 3070 and it is not rendering the image please help me...More
  •  1
  •  604
Submitted by sidsimoes31

0

Votes
Released
Hi,
Ive only just bought iclone setup. Was playing around. I notice when i wanted to render , it says NO GPU. Ive seen this problem in a few posts but the replies are shhhhh, secret?
Ive ticked the geforce rtx 3090 box in hardware settings...More
  •  1
  •  778
Submitted by armondtanz

0

Votes
Released
I see that other people have been given a solution to this problem, but the answer is not public. Please help. GPU reporting out of memory when only about 5 percent is used....More
  •  1
  •  830
Submitted by FiresideFilms
1 ... 4567 8 9101112 ... 14