898 issues found

0

Votes
Released
I just installed a fresh copy of iClone 7.0 and resource pack. Upon launching the program, I see the splash image, plugins loading in the bottom left, and then a system window pops up:
"iClone 7 AP has stopped working - A problem caused the program to stop working correctly. Windows will...More
  •  4
  •  3958
Bug
Submitted by ninjarama

0

Votes
Released
DX11 error device or driver unsupported. iclone will now close. I run processor Intel Core i7-2600 CPU 3.60 GHz
Ram 16 GB
OS 64...More
  •  6
  •  3463
Submitted by gersom117

0

Votes
Assigned
I downloaded a Mixamo animation to 3DXchange, applied it to iClone on a Game Base character. It works great in iClone, but when I export the FBX to 3DS Max (using 3DS Max setting), the animation playback in Max messes up the character mesh.
https://gyazo.com/14cfe918d5286de3607be319dfee529d...More
  •  11
  •  3229
Submitted by Amarak

0

Votes
Released
I add a speedtree to a project and while I see the boundary marks for the tree, the tree itself is not visible (but is checked as visible in the parameters). This remained the case through several reboots of the software and a reinstallation of the speedtree assets. Then at random trees started...More
  •  13
  •  3145
Bug
Submitted by thebiz.movies

0

Votes
Released
iclone 7.3 crashing when indigo render output is started. Either as a direct render from iclone or when i try to export indigo files....More
  •  1
  •  3131
Submitted by GSSEV3D

0

Votes
Released
When restarting iClone after a crash, the user is asked if the project should be restored. If the user confirms restoring the project, iClone immediately responds with "Restore failed".
This has been reported by several users in this thread: http://forum.reallusion.com/335804/IC7-restore-does...More
  •  7
  •  3079
Bug
Submitted by animagic

0

Votes
Closed
Ok really tried with updating with patch/full and program won't start. Attached are two documents. IClone WER Crash dump document and screen capture.
Please help figure this out and correct.
Thanks,...More
  •  3
  •  2835
Bug
Submitted by dancnbird

0

Votes
Released
In previous versions (7.02 and below) if you applied, say, a walking motion to a character then masked out the lower body and applied a different motion over the same frames to the upper body, the walking animation would remain and the new motion would affect only the upper body.
In 7.1, using...More
  •  4
  •  2597
Bug
Submitted by emergencySquirrel

0

Votes
Assigned
Hi there! I've experienced an unusual bug a couple of times when animating characters in iClone 7.2
Sometimes when I load the character into a scene, or just at random when I put the character through a walk or run animation, one or both of the character's feet (and legs) will suddenly flip...More
  •  11
  •  2545
Submitted by rowjlan

0

Votes
Closed
I attach a video where you can see that iclone 7 does not start.
What I can do?
View file DxDiag...More
  •  5
  •  2507
Submitted by santi.cerdan
1 2 3456789 ... 90